



<!DOCTYPE html>
<html>
  <head>
    <title>MMA Mania, UFC news, results, videos, rumors, fights</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="MMAmania.com" />
    
    
    
    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  


<meta id="chorus-fonts" data-cid="site/font_loader-1538669731_626_50084" data-cdata='{"version":"1c5dba5203ab569c8e4b65c70e7b0c88","fonts_catalog":[{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/sbn.0289821fe196f0ced638117948a0d46f.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.sbnation.com/style/community/258/group/8909/7bf95d33975f2eab70ede3cce90f1804/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.sbnation.com/style/community/258/group/8909/bc5641844ed2cb4971dcc891586980ad/tools.css">
    
      <script class="kxct" data-id="JIlvM1nH" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JIlvM1nH" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-d37b3c8aedb16329f912.js" async integrity="sha256-xTqCLpfsJzxmwiVBmQU6omeRSVm2Ny0IWgLFALE9Vcw= sha384-4lgcru9X6RWbWbz21qay5rTKW83FxYzcNA/546UJUVq/QW/tCx9eFjC3UsBVW0kM" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    <meta name="description" content="MMA and UFC news, results, rumors, fights and MMA rankings from the fan perspective." />
<link rel="canonical" href="https://www.mmamania.com/" />
<meta property="og:description" content="MMA and UFC news, results, rumors, fights and MMA rankings from the fan perspective." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/258/large_MMAmania.com_Full.419253.png" />
<meta property="og:site_name" content="MMAmania.com" />
<meta property="og:title" content="MMA Mania, UFC news, results, videos, rumors, fights" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.mmamania.com/" />

      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="MMA Mania, UFC news, results, videos, rumors, fights" />
      <meta name="twitter:description" content="MMA and UFC news, results, rumors, fights and MMA rankings from the fan perspective." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/258/large_MMAmania.com_Full.419253.png" />
      <meta name="twitter:site" content="mmamania" />
    
    
  <link rel="shortcut icon" href="https://cdn2.vox-cdn.com/uploads/blog/favicon/258/favicon-23d9355d.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/touch_icon_ipad_retina_mmamania.com.minimal.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/touch_icon_ipad_retina_mmamania.com.minimal.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/touch_icon_ipad_retina_mmamania.com.minimal.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/touch_icon_ipad_retina_mmamania.com.minimal.png">
  <meta name="msapplication-TileColor" content="#d01f26">
  <meta name="theme-color" content="">


    <meta data-chorus-version="ab9a4df6de01eb770dba0c9054c102cb6991cb1a" />

    

    <link rel="alternate" type="application/rss+xml" title="MMAmania.com" href="/rss/index.xml" />
        <link rel="alternate" type="application/rss+xml" title="Front Page" href="https://www.mmamania.com/rss/front-page/index.xml" />

    
    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="l-hub-page hub-front-page">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      <a class="c-emc-admin-button" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="258::front-page" data-cid="tools/emc_admin_button-1538694617_6480_26936" data-cdata='{"bucket":"258::front-page","slug":"UnisonCustomNavCell"}'></a>

<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="258::front-page">
    
<header class="c-global-header " data-cid="site/global_header" role="banner" data-analytics-placement="navigation" >
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" tabindex="1" id="chorus-brand" data-analytics-link="home">
        
          <span class="c-global-header__logo-large">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/258/large_MMAmania.com_Full.419253.png" class="" />

          </span>
        
        
          <span class="c-global-header__logo-small c-global-header__logo-lockup">
            <img src="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/large_mmamania.com.minimal.png" class="" />

            <span class="c-global-header__logo-network ">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>
              <span class="c-global-header__logo-community">
                MMAmania.com
              </span>
            </span>
          </span>
        
        
        
      </a>
      
        <span class="c-global-header__topic">MMA Mania, UFC news, results, videos, rumors, fights</span>
      
    </div>
    
      <ul class="c-global-header__social">
      
        <li><a href="https://www.twitter.com/mmamania" class="twitter">
          <svg class="p-svg-icon"><use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="http://www.facebook.com/MMAmania" class="facebook">
          <svg class="p-svg-icon"><use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    
    
      <div class="c-global-header__login">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.mmamania.com%2F" data-ui="icon" tabindex="2"><svg class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="u-hidden-text">Log In or Sign Up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item">
            <a href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.mmamania.com%2F" data-ui-signin="login" tabindex="3" data-analytics-link="login">Log In</a>
          </li>
          <li class="c-global-header__login-menu-item">
            <a href="https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.mmamania.com%2F" data-ui-signin="signup" tabindex="4" data-analytics-link="signup">Sign Up</a>
          </li>
        </ul>
      </div>
    
    
      <div class="c-global-header__search">
        <button type="submit" class="c-global-header__search-trigger" tabindex="5">
          <svg class="c-global-header__login-svg"><use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    
    <nav class="c-global-header__links">
      <ul>
        
          
          
            <li class="c-global-header__link is-pinned" data-nav-item-id='fanposts' >
              
              <a
              
                href="/fanposts"
              
              
                tabindex="6">
              Fanposts
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='fanshots' >
              
              <a
              
                href="/fanshots"
              
              
                tabindex="7">
              Fanshots
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='library' data-nav-list-trigger='library'>
              
              <a
              
                class="c-global-header__label"
              
              
                tabindex="8">
              Library
              
                <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='odds' >
              
              <a
              
                href="http://www.oddsshark.com/ufc"
              
              
                tabindex="9">
              Odds
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='about' >
              
              <a
              
                href="/masthead"
              
              
                tabindex="10">
              About
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='masthead' >
              
              <a
              
                href="/masthead"
              
              
                tabindex="11">
              Masthead
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id='community-guidelines' >
              
              <a
              
                href="/community-guidelines"
              
              
                tabindex="12">
              Community Guidelines
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link is-pinned" data-nav-item-id='stubhub' >
              
              <a
              
                href="https://www.stubhub.com/mixed-martial-arts-tickets/grouping/137582/?gcid=chAFF-_-geoUS-_-genOthSpt-_-dt160923-_-cmpSBNation-_-partVOX"
              
              
                data-analytics-campaign="stubhub-nav"
              
                tabindex="13">
              StubHub
              
              </a>
              
                <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%25%25CACHEBUSTER%25%25;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="c-global-header__tracking-pixel" />
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
      <div class="c-global-header__primary-community ">
        <a href="https://www.sbnation.com/blogs">
          All 320 blogs <span class='c-global-header__primary-community-tag'>on</span> 
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>
        </a>
      </div>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
      <div class="chorus-ad-placement chorus-ad-placement__site_sponsorship_logo">
  <div class="site_sponsorship_logo "></div>
  <div class="site_sponsorship_logo_mobile "></div>
</div>

    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1538691421_2065_49886" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="fanposts">
        
          <a class="c-nav-list__label" href="/fanposts">
            Fanposts
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="fanshots">
        
          <a class="c-nav-list__label" href="/fanshots">
            Fanshots
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="library" data-nav-list-id="library">
        
          <span class="c-nav-list__label">
          Library
          
            <svg><use xlink:href="#icon-norgie-down"></use></svg>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="http://www.mmamania.com/pages/ufc-results">UFC/MMA Results</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.mmamania.com/pages/ufc-mma-schedule">UFC / MMA Schedule</a>
                      
                      
                    </li>
                    
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="odds">
        
          <a class="c-nav-list__label" href="http://www.oddsshark.com/ufc">
            Odds
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="about">
        
          <a class="c-nav-list__label" href="/masthead">
            About
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="masthead">
        
          <a class="c-nav-list__label" href="/masthead">
            Masthead
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="community-guidelines">
        
          <a class="c-nav-list__label" href="/community-guidelines">
            Community Guidelines
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="stubhub">
        
          <a class="c-nav-list__label" href="https://www.stubhub.com/mixed-martial-arts-tickets/grouping/137582/?gcid=chAFF-_-geoUS-_-genOthSpt-_-dt160923-_-cmpSBNation-_-partVOX">
            StubHub
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1538691421_1809_49887" data-cdata='{"adblocker_whitelist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    




    <div class="l-hub-wrapper l-wrapper">
      
    </div>

  <div class="l-hero ">
    <div class="c-five-wide">
  <div class="c-five-wide__main">
    
      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-wide__entry c-entry-box--compact--hero" data-chorus-optimize-id="17700865" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:1">
  
    <a href="https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694554_8978_57967" data-cdata='{"image_id":61649239,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 600px)" srcset="https://cdn.vox-cdn.com/thumbor/hDB03VhhBUQJHxg5O5zJmFEjn5A=/0x0:3692x2462/600x200/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 600w, https://cdn.vox-cdn.com/thumbor/pCSvskWjcGKcvUXtNoS-v1pKOS4=/0x0:3692x2462/800x267/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 800w, https://cdn.vox-cdn.com/thumbor/65hFh6CgzkhsQiYJ-7NyfiP5EWI=/0x0:3692x2462/1000x333/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1000w, https://cdn.vox-cdn.com/thumbor/5CKt_9hmsDguZugtiPqSQGfXr9o=/0x0:3692x2462/1200x400/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1200w, https://cdn.vox-cdn.com/thumbor/PDONfl6vNcZR8VNNhKgHpALJjss=/0x0:3692x2462/1400x467/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1400w, https://cdn.vox-cdn.com/thumbor/ZC5q3Ta00zzQDgEIgTej7mnIRec=/0x0:3692x2462/1600x533/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1600w, https://cdn.vox-cdn.com/thumbor/dNofsO1wioRoJ8_jgWYGOoIFl_s=/0x0:3692x2462/1800x600/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1800w, https://cdn.vox-cdn.com/thumbor/u07Js3Td4UGfnE7Et2cbJLQOlKk=/0x0:3692x2462/2000x667/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2000w, https://cdn.vox-cdn.com/thumbor/gpx1K8ajpeFt68Pr9b5STUR0vV0=/0x0:3692x2462/2200x733/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2200w, https://cdn.vox-cdn.com/thumbor/VvmFUQkzPMr8VVG171NlHkhTwa4=/0x0:3692x2462/2400x800/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2400w, https://cdn.vox-cdn.com/thumbor/lN6NY2StD5u8qQx6oFJvrnE2Y88=/0x0:3692x2462/2600x867/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2600w, https://cdn.vox-cdn.com/thumbor/oIWn5_Rd1ZvPvaJA0_1kUAUZDHI=/0x0:3692x2462/2800x933/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2800w, https://cdn.vox-cdn.com/thumbor/7Jrj-lGR8JZOTQP5Fj0HfGzLmyM=/0x0:3692x2462/3000x1000/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3000w, https://cdn.vox-cdn.com/thumbor/uAq3Pn6dDhJiAiQnYGuYLTqCPDs=/0x0:3692x2462/3200x1067/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3200w, https://cdn.vox-cdn.com/thumbor/MgWkOHDhN-caJKWixrg1TPJ4nxw=/0x0:3692x2462/3400x1133/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3400w, https://cdn.vox-cdn.com/thumbor/3U2vTvCGWOnNpRuRotZxILsWOtA=/0x0:3692x2462/3600x1200/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3600w" sizes="100vw" type="image/webp">
  

  <source media="(min-width: 600px)" srcset="https://cdn.vox-cdn.com/thumbor/QCWA63eogoNKrgSk8fXxuPkO-2Y=/0x0:3692x2462/600x200/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 600w, https://cdn.vox-cdn.com/thumbor/pWZIbtxJ_XRkH0-Xp00m9A6XGZQ=/0x0:3692x2462/800x267/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 800w, https://cdn.vox-cdn.com/thumbor/u0eOEN11dZEdambk3yssjj4vJe0=/0x0:3692x2462/1000x333/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1000w, https://cdn.vox-cdn.com/thumbor/yKzKEP2QpVYYIZkTCTTwQKC_ChA=/0x0:3692x2462/1200x400/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1200w, https://cdn.vox-cdn.com/thumbor/-WZvrdcDwXFCyKAReWyD9utzGuI=/0x0:3692x2462/1400x467/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1400w, https://cdn.vox-cdn.com/thumbor/1Z1lGyja3lOo5N_n-lzVPz6EIFU=/0x0:3692x2462/1600x533/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1600w, https://cdn.vox-cdn.com/thumbor/dCYmIyei3jhsD0jvSWfuzdxZlG0=/0x0:3692x2462/1800x600/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1800w, https://cdn.vox-cdn.com/thumbor/jD1N-KmBjZpZYNK4uU5ltojazD0=/0x0:3692x2462/2000x667/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2000w, https://cdn.vox-cdn.com/thumbor/uyzyBQCBZEF1GF29frTyLlIduo0=/0x0:3692x2462/2200x733/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2200w, https://cdn.vox-cdn.com/thumbor/NxZL7--ZONy5BA8pOdLF3f-VdV4=/0x0:3692x2462/2400x800/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2400w, https://cdn.vox-cdn.com/thumbor/0VzrlFYcBxInQMDiY6szcU0B4aA=/0x0:3692x2462/2600x867/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2600w, https://cdn.vox-cdn.com/thumbor/d9jfiT3q7wmke0R-FLRsAxj9bbU=/0x0:3692x2462/2800x933/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 2800w, https://cdn.vox-cdn.com/thumbor/crDb21T6BBTNaTQUByL6hbhwoxo=/0x0:3692x2462/3000x1000/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3000w, https://cdn.vox-cdn.com/thumbor/sADnXVFAtxCNljn0sV4yMV8TvpI=/0x0:3692x2462/3200x1067/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3200w, https://cdn.vox-cdn.com/thumbor/6eqxUe0muWjaFM_WNOepxDJ82J0=/0x0:3692x2462/3400x1133/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3400w, https://cdn.vox-cdn.com/thumbor/Nr9Fmd03voix9dNEhJfcfpVsAoE=/0x0:3692x2462/3600x1200/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 3600w" sizes="100vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/9dM9bLAJUUsGlR7k2PIekslap_0=/0x0:3692x2462/100x56/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 100w, https://cdn.vox-cdn.com/thumbor/KD0OHgxWtzL2EGn8Ssgrh_hd5Gg=/0x0:3692x2462/200x113/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 200w, https://cdn.vox-cdn.com/thumbor/6cI6mOO5w5TamfboVMF_YOCQW6k=/0x0:3692x2462/300x169/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 300w, https://cdn.vox-cdn.com/thumbor/fEPQSZV-qDGTLl4ZKxBRn9fI-Mw=/0x0:3692x2462/400x225/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 400w, https://cdn.vox-cdn.com/thumbor/qadGU3nP6mmEm77lJb3hUJs63ww=/0x0:3692x2462/500x281/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 500w, https://cdn.vox-cdn.com/thumbor/G_g0lA-nKRP_Kp1hf53SQng52pA=/0x0:3692x2462/600x338/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 600w, https://cdn.vox-cdn.com/thumbor/_dISqyeDKAWwEoxVH2uPwAqqZ80=/0x0:3692x2462/700x394/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 700w, https://cdn.vox-cdn.com/thumbor/6bTTCjwW56AhZPE8RchCoUYOJVI=/0x0:3692x2462/800x450/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 800w, https://cdn.vox-cdn.com/thumbor/1_nClIQeVs2bLFVY8eAlPlLAnio=/0x0:3692x2462/900x506/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 900w, https://cdn.vox-cdn.com/thumbor/30pHEg80iPA8NAfBE3Aap9wS_44=/0x0:3692x2462/1000x563/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1000w, https://cdn.vox-cdn.com/thumbor/_Br8VwRUwzRudf_ZjXdUGjNM2k4=/0x0:3692x2462/1100x619/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1100w, https://cdn.vox-cdn.com/thumbor/7PolhFNfEKQuoOcTEwGQRv4CPJk=/0x0:3692x2462/1200x675/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1200w, https://cdn.vox-cdn.com/thumbor/QrvzGzCCSoAM9qlU1VkFn0xIyAs=/0x0:3692x2462/1300x731/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1300w, https://cdn.vox-cdn.com/thumbor/xTQse27bzHhXwvu9HB_-3Cllvx0=/0x0:3692x2462/1400x788/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1400w, https://cdn.vox-cdn.com/thumbor/kwIKkiGk8fuLJWWFyKpdcE-sPx0=/0x0:3692x2462/1500x844/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1500w, https://cdn.vox-cdn.com/thumbor/O_d6NNcRnGvdlxlZEzbbwWh17dg=/0x0:3692x2462/1600x900/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1600w, https://cdn.vox-cdn.com/thumbor/MuhbQCXzLAV6I0SJddgLrpfGjkg=/0x0:3692x2462/1700x956/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1700w, https://cdn.vox-cdn.com/thumbor/JLa0TbYDlAcZA3ZjdPQlTuyyukE=/0x0:3692x2462/1800x1013/filters:focal(2022x1038:2612x1628):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1800w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/t7lnXv9oEbT0ozVn-DoKYtm9N88=/0x0:3692x2462/100x56/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 100w, https://cdn.vox-cdn.com/thumbor/RjQ0kEKO-rpAtFMXCjf14wquzRM=/0x0:3692x2462/200x113/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 200w, https://cdn.vox-cdn.com/thumbor/mPUS88Ueayj5HGqgofybPmgLGGQ=/0x0:3692x2462/300x169/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 300w, https://cdn.vox-cdn.com/thumbor/aWPqgWtAelOR1N0MClHELe0jsw4=/0x0:3692x2462/400x225/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 400w, https://cdn.vox-cdn.com/thumbor/xbhbuOsiYhRO1JxPr5Z3l6GCNV0=/0x0:3692x2462/500x281/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 500w, https://cdn.vox-cdn.com/thumbor/xRvseu3gY7s3DxeNoO0CrUKFsyQ=/0x0:3692x2462/600x338/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 600w, https://cdn.vox-cdn.com/thumbor/bwt6l2WEeSiCqyxu9h8zTQvVFKU=/0x0:3692x2462/700x394/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 700w, https://cdn.vox-cdn.com/thumbor/Myz3ne9pxUexfNRE6s8fLmjIjDM=/0x0:3692x2462/800x450/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 800w, https://cdn.vox-cdn.com/thumbor/wlHofQsBYeWcraXDlsF6Hs22y-4=/0x0:3692x2462/900x506/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 900w, https://cdn.vox-cdn.com/thumbor/Va-oZ0VaN9pg0esFaUdldsU3JFw=/0x0:3692x2462/1000x563/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1000w, https://cdn.vox-cdn.com/thumbor/HTlpzZlQ6xdkVSnQZuIzN0kFzr0=/0x0:3692x2462/1100x619/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1100w, https://cdn.vox-cdn.com/thumbor/4NkBoNdK9re1rWJfV3gONaMM75g=/0x0:3692x2462/1200x675/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1200w, https://cdn.vox-cdn.com/thumbor/-jGQbaUYHCvhOGjw4sIesR_2i8U=/0x0:3692x2462/1300x731/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1300w, https://cdn.vox-cdn.com/thumbor/6Js2pvmfSFKI0q2RG1259dsLSQE=/0x0:3692x2462/1400x788/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1400w, https://cdn.vox-cdn.com/thumbor/ZRWIXmBbyInPxyPE2com6dby9T4=/0x0:3692x2462/1500x844/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1500w, https://cdn.vox-cdn.com/thumbor/FPuGg6-kOdqX9Tb0VXq9Dtrhy1M=/0x0:3692x2462/1600x900/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1600w, https://cdn.vox-cdn.com/thumbor/RJrzkUAw6UWwfylEyebOJ_hvzDY=/0x0:3692x2462/1700x956/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1700w, https://cdn.vox-cdn.com/thumbor/ytM3XnfFSxoYV8xhhUgE0YNJrSg=/0x0:3692x2462/1800x1013/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg 1800w" sizes="100vw" alt="" style="object-position: 62% 54%" data-upload-width="3692" src="https://cdn.vox-cdn.com/thumbor/4NkBoNdK9re1rWJfV3gONaMM75g=/0x0:3692x2462/1200x675/filters:focal(2022x1038:2612x1628)/cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694554_4911_57966" data-cdata='{"image_id":61649239,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61649239/1036819688.jpg.1538668423.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.sbnation.com/ufc-events-ppv">
              <span>UFC 229</span>
            </a>
          </li>
          
        
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma">LIVE! Watch UFC 229 ‘Khabib Vs. McGregor’ Presser Right Here 6PM EST!</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Watch Conor McGregor vs. Khabib press conference live stream online (YouTube) for UFC 229, which takes place at T-Mobile Arena in Las Vegas, Nevada, this Saturday night (Oct. 6, 2018), right here at MMAmania.com starting at 6 p.m. ET featuring the stars of the show, as well as company president Dana White.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694554_171_57970" data-cdata='{"timestamp":1538689407}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
          Updated
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T21:43:27+00:00">
        Oct  4, 2018,  5:43pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_9355_57968" data-cdata='{"id":17700865,"comment_count":69,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma#comments" data-ui="comment">
    <span data-ui="comment-data">69</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700865" data-cid="tools/entry_admin_button-1538694554_2533_57969" data-cdata='{"id":17700865}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_4899_57971" data-cdata='{"id":17700865,"comment_count":69,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936824/watch-ufc-229-khabib-vs-mcgregor-press-conference-today-live-stream-online-youtube-dana-white-mma#comments" data-ui="comment">
    <span data-ui="comment-data">69</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-wide__entry c-entry-box--compact--hero" data-chorus-optimize-id="17698029" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:2">
  
    <a href="https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694554_7379_57973" data-cdata='{"image_id":61640307,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/Pw1pfpM5p2UYKGwh-GEYvh3ZEc8=/0x0:6016x4016/300x200/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/FDwIWGLE_1Pmb5KuQjl_JEg9zys=/0x0:6016x4016/500x333/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/G8oTiG-CiAqip9uAPmgNJRggyro=/0x0:6016x4016/700x467/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/ju9D-dDHAmpWsz3C03eFuHjsVD8=/0x0:6016x4016/900x600/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/RjBv8vavASS2cT84ZM4NX8-rxUY=/0x0:6016x4016/1100x733/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/BqkozImtP39i3aNmmJIQbwIlnRk=/0x0:6016x4016/1300x867/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/qNOlHp84fXQs8-a4Mv8BBunul0A=/0x0:6016x4016/1500x1000/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/soZOq-9JDRbcE67Mze5gHLPOR6Q=/0x0:6016x4016/1700x1133/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/uge8L9p-1nWVzYLyxmOTzePOnSA=/0x0:6016x4016/1900x1267/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/TQ8vZUABn2e9Wv-8kWUJgKVWe3k=/0x0:6016x4016/2100x1400/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/A9UGVBmqGlFBjWyZCeZenoLvE9Q=/0x0:6016x4016/2300x1533/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 2300w" sizes="50vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/mUyrPWzKmGp3aWByW0qmb8RkTWI=/0x0:6016x4016/300x200/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/OFj0Tyw8QHt1EX_h-SLtCgUgj5s=/0x0:6016x4016/500x333/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/A6uWORDTV1x9OZ23xixKbDHJ94U=/0x0:6016x4016/700x467/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/61zNxHwO8GKI_S-wtXvmuZHI1xk=/0x0:6016x4016/900x600/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/RAwMic4L7RLIBv0ujqEGpc6K4i4=/0x0:6016x4016/1100x733/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/Fgkq0qBBoZt722s1im93Bh9saS8=/0x0:6016x4016/1300x867/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/PLlAN67ERJDiHkv9YiWsON0mM9c=/0x0:6016x4016/1500x1000/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/X8Foli6IKNDJeyRqp4fkyv9PHR4=/0x0:6016x4016/1700x1133/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/YOC0osPTWCqVRfEYZklA9FBI9d0=/0x0:6016x4016/1900x1267/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/9TiAyRIxpObNmWAz0jxzsN7fADw=/0x0:6016x4016/2100x1400/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/T5aAcN-xSpAcfhy-C7JwHZ_BmXM=/0x0:6016x4016/2300x1533/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 2300w" sizes="50vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/IWfHTUtxteR5EiGwo-1JFdBAEq4=/0x0:6016x4016/100x56/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/fYsaZnV3UbLS43jjgKGyYdHyO6o=/0x0:6016x4016/200x113/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/2ERwGWabM5hmG6lZ_-Uj_EQFSXE=/0x0:6016x4016/300x169/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/9p_V4Yzx-UtEXtl3EgDv7zTBoqU=/0x0:6016x4016/400x225/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/nMda03CDWctbi5ih7qJ_SG4WEGs=/0x0:6016x4016/500x281/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/ZDccnBaIh9JvnldjTlgLoz_MKJk=/0x0:6016x4016/600x338/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/DCZfBIrpdTacI7xjzQzEdEqsptY=/0x0:6016x4016/700x394/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/sNtu_T66oI3ySpUPlYXdZBwTDqc=/0x0:6016x4016/800x450/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/AkNzc6t11TLvO_FRDZL8glx-Ots=/0x0:6016x4016/900x506/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/FgLoz0I-WD6nnm-4LuJrK0qps1E=/0x0:6016x4016/1000x563/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/xzMm-YSJilTqn7z2WjUAUeR08yo=/0x0:6016x4016/1100x619/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/AkGt6wVwiM9MxEaFwITfIaBg6Tg=/0x0:6016x4016/1200x675/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/8ca_fsPSMLY-mRFdwuwEu7eY5J4=/0x0:6016x4016/1300x731/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/s7KYyV51TdeXtD9ZCmf4hzzhtik=/0x0:6016x4016/1400x788/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/X-nvP0zDCnOcgERdAQbVRFyovko=/0x0:6016x4016/1500x844/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/CQqPzIheMfoJYSuJGXF1vAu2-l4=/0x0:6016x4016/1600x900/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/f5kRdr62s3eNWyzGtiVxrShe0Yo=/0x0:6016x4016/1700x956/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/4UBX2Ig7oz2Psw0vRlUDLB8AZSk=/0x0:6016x4016/1800x1013/filters:focal(2363x950:3325x1912):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1800w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/YybkRwwFHWYha1it_gUCZ2BSCxI=/0x0:6016x4016/100x56/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/3xcjN-vwJWllimw_cKnbsWck9Bg=/0x0:6016x4016/200x113/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/ICxuEjtwZwukotfwV8e6CNARYcc=/0x0:6016x4016/300x169/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/w1YoY6yzxo13t6zP2kPyZ3B3qDc=/0x0:6016x4016/400x225/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/_5stJeHCHg41WQRkqNampnWdK7g=/0x0:6016x4016/500x281/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/TrhuPiQnIYnCDc7zcbHX3V2W8PE=/0x0:6016x4016/600x338/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/r64KFui2kyk90PB4cUB1xiJzvYI=/0x0:6016x4016/700x394/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/BV1Rtjq_vOqfJQ2VMS5RjFJX6Rw=/0x0:6016x4016/800x450/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/YqeG7CTCArvbHlpL2_DxkPC5pRc=/0x0:6016x4016/900x506/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/Rs5Ms1fDcBnshgRjurtuDb5dPXY=/0x0:6016x4016/1000x563/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/8UMEIUAfvRn2Z0OOoyPBWcFSqAM=/0x0:6016x4016/1100x619/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/9COPeQ2LiHnZyqDMpNpUhpkl-Pg=/0x0:6016x4016/1200x675/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/sZ2Fkyq4TxC_pNrdBLbbX7gCNTY=/0x0:6016x4016/1300x731/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/aOG8S12f6g3RjHP8zpoYeIAX-2c=/0x0:6016x4016/1400x788/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/fB3aBsiQNs6i2ttC-7oJopuFobs=/0x0:6016x4016/1500x844/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/kPhAGUDcpT8WhRjMyBeCl2iZTP4=/0x0:6016x4016/1600x900/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/Vf2jG17miXVsDbZFsSnubXlJDDg=/0x0:6016x4016/1700x956/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/i_6O3BnD4wF_kDsLS-EIClnn1Bg=/0x0:6016x4016/1800x1013/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg 1800w" sizes="100vw" alt="" style="object-position: 47% 35%" data-upload-width="6016" src="https://cdn.vox-cdn.com/thumbor/9COPeQ2LiHnZyqDMpNpUhpkl-Pg=/0x0:6016x4016/1200x675/filters:focal(2363x950:3325x1912)/cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694554_5090_57972" data-cdata='{"image_id":61640307,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61640307/usa_today_10334471.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.sbnation.com/ufc-events-ppv">
              <span>UFC 229</span>
            </a>
          </li>
          
        
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma">UFC 229 Clash: ‘El Cucuy’ Vs. ‘Showtime!’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Tony Ferguson vs. Anthony Pettis full fight preview: Head-to-toe Lightweight bout breakdown for UFC 229 pay-per-view (PPV) co-main event match this Saturday (Oct. 6, 2018) inside T-Mobile Arena in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694554_7192_57976" data-cdata='{"timestamp":1538694002}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Andrew%20Richardson">Andrew Richardson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T23:00:02+00:00">
        Oct  4, 2018,  7:00pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_4479_57974" data-cdata='{"id":17698029,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698029" data-cid="tools/entry_admin_button-1538694554_1827_57975" data-cdata='{"id":17698029}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_5211_57977" data-cdata='{"id":17698029,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17933988/ufc-229-card-tony-ferguson-anthony-pettis-full-fight-preview-lightweight-vegas-ppv-mma#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-wide__entry c-entry-box--compact--hero" data-chorus-optimize-id="17689601" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:3">
  
    <a href="https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694554_790_57979" data-cdata='{"image_id":61620791,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/YhPAtVT6OHqNpLeLOVYdW308qNI=/0x0:1400x933/300x200/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/aSNkm1k6hy3TqAHqnhs9D0cWMus=/0x0:1400x933/500x333/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/XmP3Bu_j5BsTedBzKN5Hgia4F-8=/0x0:1400x933/700x467/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/AOxznb2cRs3I98JmXcUnX6m0u5A=/0x0:1400x933/900x600/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/cUMthkj0b1_MbO89ldla8M2XgBg=/0x0:1400x933/1100x733/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/MXXx0OMU_EoFJgrcmaVOJi2tvC8=/0x0:1400x933/1300x867/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/QsjUoK9aPpmy17Ktf-pY1aVRhJI=/0x0:1400x933/1500x1000/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/-uWL-X6ab_JvmR-OaX4qUA0pYA0=/0x0:1400x933/1700x1133/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/ofEq8IXU3e139yoLwk_QsQHt5oU=/0x0:1400x933/1900x1267/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/eOIKYMoqPZlqDIpEi5Gvo-qsJDY=/0x0:1400x933/2100x1400/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/O8tvLd44J5aiRfd6xH_EJv1vydY=/0x0:1400x933/2300x1533/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 2300w" sizes="50vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/eVeC7UO4q0LQQNUIKj3I-olE0J8=/0x0:1400x933/300x200/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/F_-LCwH_A-RBKtAo2ceBPAE5okU=/0x0:1400x933/500x333/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/lq-p5_8K3ERvIQj9hAqKFlC3TJ0=/0x0:1400x933/700x467/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/h99MddM_yf3GOmwreLV1k5nzjzI=/0x0:1400x933/900x600/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/eBMj2UOwFjRltI_pr-vqAfXHkwQ=/0x0:1400x933/1100x733/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/U96Zb9urNyMTwvftpmgPHE50Yxc=/0x0:1400x933/1300x867/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/O95xj71uHOj2EV3iE9wr-WmAZVM=/0x0:1400x933/1500x1000/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/WuhFVBEP856tSnZI1UqjXZwGSdw=/0x0:1400x933/1700x1133/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/HBxVZ-E9F-OPSypMFskSdNTfuTQ=/0x0:1400x933/1900x1267/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/H4-9JPjTS7qS9rpq9V0lR4azV5s=/0x0:1400x933/2100x1400/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/H1_9LXeIR_q-GSEdRdMm3XLma_I=/0x0:1400x933/2300x1533/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 2300w" sizes="50vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/zJP6LaSDo5bE0mEMF1714jO9pCw=/0x0:1400x933/100x56/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/GoEkxPgPAJUVGvR94ezo07-2G-w=/0x0:1400x933/200x113/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/MOPX_51oOWAFcC44IrNwoAU-rAY=/0x0:1400x933/300x169/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/2T55nmNlRwJt3_phKgCxwsQKDlk=/0x0:1400x933/400x225/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/KchlxiteZBh8lvkSFPN1a6brPn0=/0x0:1400x933/500x281/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/t-2DSs8G01pMlVTTS_ITHRzSjOY=/0x0:1400x933/600x338/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/6o5t4GaJolJp5AiQkH27nwyHL7c=/0x0:1400x933/700x394/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/MDgr3LZ5aUUSRzPxo-kBA-lVEts=/0x0:1400x933/800x450/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/Uj4Kdi2iNZtooZjBfZDWgmf40sw=/0x0:1400x933/900x506/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/WC0hLqcRzpoWi7IBMEEOD346tds=/0x0:1400x933/1000x563/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/P2fon-3_di8rg2cQiS_Nx-eV7dQ=/0x0:1400x933/1100x619/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/RM-vyCFrNJBhxM29zUEq4UIKVE8=/0x0:1400x933/1200x675/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/Z5JW93IXN_xg3yxTHUUJ23vgyNQ=/0x0:1400x933/1300x731/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/BpOCEhe6sgDibLWgfJRO7ArgFDM=/0x0:1400x933/1400x788/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/XegSwLkVT8Q7f9jUO5BSc_lscCM=/0x0:1400x933/1500x844/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/G-xp-c8PvqNfx9rGMV6LV1RBnIc=/0x0:1400x933/1600x900/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/1EwcwThEXbT3WIXnCl7Wte47c5A=/0x0:1400x933/1700x956/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/9iYUHg2X8wYQOMwszEsBO51lGo4=/0x0:1400x933/1800x1013/filters:focal(588x355:812x579):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1800w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/4UIx9yAHo2SYUMy1EY_Ty0-O6wU=/0x0:1400x933/100x56/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/apqWV7XJmgtxnCor4dCi3viZ3dY=/0x0:1400x933/200x113/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/n4dYXsyHp0NbQkL21lmPINbIKaM=/0x0:1400x933/300x169/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/CpFA7ANZcdjuq-9EY2Vcn4elDJk=/0x0:1400x933/400x225/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/-6tDcTqoOq2bf2O3uZgo-RycN6Q=/0x0:1400x933/500x281/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/Ykvy57hrvgcnRlCmDu_oIXuJSlo=/0x0:1400x933/600x338/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/BM9ANyJT167z36gZXIXO48wSxSc=/0x0:1400x933/700x394/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/h66IC4hJXVXu8YVN2T6gpXAv3N4=/0x0:1400x933/800x450/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/HSIQ74zvS0689QfoEOy6xhE3N-s=/0x0:1400x933/900x506/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/JEWxNuv9RPeG3Alho6WVPokKfio=/0x0:1400x933/1000x563/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/CZ8XPHyLjEV6u587e9VjEHBe_NI=/0x0:1400x933/1100x619/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/NaeQlHaBXrWr83Zx4R6QUwW1ePE=/0x0:1400x933/1200x675/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/SOBYD2XFc_VMQVXClY9_ln5Yrqw=/0x0:1400x933/1300x731/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/RfN41nXIjRVNqIK3BBVIKVzrYhk=/0x0:1400x933/1400x788/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/9NmqrMWFE-JSbSY-CPHfpeMJwAw=/0x0:1400x933/1500x844/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/BztaEhKyb_nXSdF1Kp7N2BXVgpU=/0x0:1400x933/1600x900/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/T54_VeGq2wf5rvpWm4kCGQdh8TQ=/0x0:1400x933/1700x956/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/5j4w0toH2O3Cie0kOR5kuSw_Pio=/0x0:1400x933/1800x1013/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg 1800w" sizes="100vw" alt="" style="object-position: 50% 50%" data-upload-width="1400" src="https://cdn.vox-cdn.com/thumbor/NaeQlHaBXrWr83Zx4R6QUwW1ePE=/0x0:1400x933/1200x675/filters:focal(588x355:812x579)/cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694554_4787_57978" data-cdata='{"image_id":61620791,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61620791/KHABIB_BD.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.sbnation.com/ufc-events-ppv">
              <span>UFC 229</span>
            </a>
          </li>
          
        
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma">Fighter On Fighter! Breaking Down ‘The Eagle!’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">MMAmania.com resident fighter analyst -- and aspiring professional fighter -- Andrew Richardson breaks down the mixed martial arts (MMA) game of UFC 229 headliner Khabib Nurmagomedov, who looks to defend his title opposite Conor McGregor this Saturday night (Oct. 6, 2018) inside T-Mobile Arena in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694554_3242_57982" data-cdata='{"timestamp":1538686802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Andrew%20Richardson">Andrew Richardson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T21:00:02+00:00">
        Oct  4, 2018,  5:00pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_8228_57980" data-cdata='{"id":17689601,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17689601" data-cid="tools/entry_admin_button-1538694554_1179_57981" data-cdata='{"id":17689601}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_222_57983" data-cdata='{"id":17689601,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17925560/fighter-breakdown-ufc-229-khabib-nurmagomedov-grappling-conor-mcgregor-strengths-weaknesses-mma#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-wide__entry c-entry-box--compact--hero" data-chorus-optimize-id="17701767" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:4">
  
    <a href="https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694554_8858_57985" data-cdata='{"image_id":61652047,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/SX0F1X9oZU4zOVaxSduifX-u1e8=/0x0:6144x4096/300x200/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/bZ_7LfDLn49FrNwRqv1FiHgtJ6c=/0x0:6144x4096/500x333/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/OLHVYkp_YpSFBeMKWh-DDmrDmG0=/0x0:6144x4096/700x467/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/5Mq-rOxA_FU2qCbs2vLnDbi_ATU=/0x0:6144x4096/900x600/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/D6dm-Vg2cI_6EoqT-9ebULtwreg=/0x0:6144x4096/1100x733/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/GV8eP52aOeA2977fI4UG7zDXE54=/0x0:6144x4096/1300x867/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/xt2cReEMCC9BZEiEgyKqESitlno=/0x0:6144x4096/1500x1000/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/QRxO9yeZhCQj4V4JaqOK_9zd5i0=/0x0:6144x4096/1700x1133/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/7w4DfENxF2YUz2WHb0cVDOScNlI=/0x0:6144x4096/1900x1267/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/kusux_E_w80t0E3lCZ_yjQBUDhE=/0x0:6144x4096/2100x1400/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/UzUaEOaEH2BVFKJWQbVug91TMyI=/0x0:6144x4096/2300x1533/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 2300w" sizes="50vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/T3ovuL9Svt3-dMj0j6iPPVpXQTk=/0x0:6144x4096/300x200/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/C7uHSZZy7-GOJidvvIjInEgEXAg=/0x0:6144x4096/500x333/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/ETDKpliyUQqpY33qR4bEGENbLD8=/0x0:6144x4096/700x467/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/QLnhU3q0TjW3xO-ragK0Y1YfmS0=/0x0:6144x4096/900x600/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/_DM_Vd9vjcAh6ZAm3RaKuTVL0Ts=/0x0:6144x4096/1100x733/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/vJc0q9uA5qq6RZtTZo1G4_hwBco=/0x0:6144x4096/1300x867/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/J7C43aRPHNIbkkNvmIC_re9o9Bs=/0x0:6144x4096/1500x1000/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/2_m59Yld1-khtxGo8uY5exkJG5Y=/0x0:6144x4096/1700x1133/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/Dpzui7rr1LbM8k5bB4Rs-sNeHKs=/0x0:6144x4096/1900x1267/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/FTcouUxKpSv7Dvg4leX8iSa-nkE=/0x0:6144x4096/2100x1400/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 2100w, https://cdn.vox-cdn.com/thumbor/nbxnFjtCIqXG4vabpGXX46prkSE=/0x0:6144x4096/2300x1533/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 2300w" sizes="50vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/vGxi9X2vHMoYeVVd-tCzSAaNSYA=/0x0:6144x4096/100x56/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/pghRxYkg4eU15feVlqN0g_iyAT0=/0x0:6144x4096/200x113/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/xvbG_joSH1nzCyXrU9Hcehauwn0=/0x0:6144x4096/300x169/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/EzU04W9lMeMKDAhKyveybRda0mw=/0x0:6144x4096/400x225/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/vfyXjZ0rOHtSl65glYjuuaAhTEo=/0x0:6144x4096/500x281/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/lxhoLG2mSY7TOtNjd6HzH7jpCoI=/0x0:6144x4096/600x338/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/nb4uCODcPQYF15BC-wsIvhCZkUk=/0x0:6144x4096/700x394/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/oCZZZAv0WHoRDyGQ_vlOAOCUMdI=/0x0:6144x4096/800x450/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/9ZqXGcyEqDMCagfv7aomtx7rJWA=/0x0:6144x4096/900x506/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/Fs-WCHgi5f5geoTmBcoVdqw-mfU=/0x0:6144x4096/1000x563/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/9bb-YGmXH6Kl1mbuL2joII1ngz0=/0x0:6144x4096/1100x619/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/LI5VU06L8O4LbOxxoKuH9I7ItLY=/0x0:6144x4096/1200x675/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/8P0AkYU0pJd42ju8wkO2zt8Xew8=/0x0:6144x4096/1300x731/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/9hoz0NBOBUsxkLR0Ksls0Nk2WwI=/0x0:6144x4096/1400x788/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/Ro_zbjxH1I4U12r-DHBE14Uso_g=/0x0:6144x4096/1500x844/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/Rhp0jOnIhAJ_TekfKrfIQjR5yKQ=/0x0:6144x4096/1600x900/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/13FIMRbF45wwCWNCxCbWxkwZCBU=/0x0:6144x4096/1700x956/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/LoeIhy3iJJuNDUSYMQGNtOr-BcE=/0x0:6144x4096/1800x1013/filters:focal(1991x882:2973x1864):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1800w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/PTkeXffA6OiU5AtCSPuh7UycdAg=/0x0:6144x4096/100x56/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/B-NppKT_UnQQM8NJ9BPZ9uJYRCk=/0x0:6144x4096/200x113/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 200w, https://cdn.vox-cdn.com/thumbor/s5jLHnRdIdMteYst5LbJQRLUMDI=/0x0:6144x4096/300x169/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 300w, https://cdn.vox-cdn.com/thumbor/z_VT2j_9ROGdUaqsiztE04Uh-9g=/0x0:6144x4096/400x225/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/WOnpgar-Pd1pEfM5phHW13b2Zks=/0x0:6144x4096/500x281/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/hjWXUwxjxhIZHS12kSd5qZQNJsU=/0x0:6144x4096/600x338/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 600w, https://cdn.vox-cdn.com/thumbor/f9s0EM9isggRGBxNfv36Tryq7u8=/0x0:6144x4096/700x394/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 700w, https://cdn.vox-cdn.com/thumbor/OeOn7CPs0H2WRsLEz96G2YEYDhU=/0x0:6144x4096/800x450/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 800w, https://cdn.vox-cdn.com/thumbor/v2XAKntsoaaQi3DCjw7dhwQs1Eg=/0x0:6144x4096/900x506/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/swJbD5vfWUfGJq1CCY0wJs0mJ14=/0x0:6144x4096/1000x563/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1000w, https://cdn.vox-cdn.com/thumbor/FZymtLr9vAUZwPH543VwW1KYEnc=/0x0:6144x4096/1100x619/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1100w, https://cdn.vox-cdn.com/thumbor/lWpd7TchkiK_TAdtC7-wLoJlR70=/0x0:6144x4096/1200x675/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1200w, https://cdn.vox-cdn.com/thumbor/Wvrszi9Gnz3CK1hHtNfQgyqzyyY=/0x0:6144x4096/1300x731/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1300w, https://cdn.vox-cdn.com/thumbor/53d3iqUmeoR6uO1Mc-eShIaisbY=/0x0:6144x4096/1400x788/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/-HW-3TqGhpaXRt6Vak-H5pvclD8=/0x0:6144x4096/1500x844/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1500w, https://cdn.vox-cdn.com/thumbor/9kfMeVe1zRlrZcgDswf8kUvzjvw=/0x0:6144x4096/1600x900/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1600w, https://cdn.vox-cdn.com/thumbor/Ob35uegtc9WhzaJphr6wVGt_EEA=/0x0:6144x4096/1700x956/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1700w, https://cdn.vox-cdn.com/thumbor/M3kWrhHXSapFua8HjWGR0qTDsfM=/0x0:6144x4096/1800x1013/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg 1800w" sizes="100vw" alt="" style="object-position: 40% 33%" data-upload-width="6144" src="https://cdn.vox-cdn.com/thumbor/lWpd7TchkiK_TAdtC7-wLoJlR70=/0x0:6144x4096/1200x675/filters:focal(1991x882:2973x1864)/cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694554_9430_57984" data-cdata='{"image_id":61652047,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61652047/140787368.jpg.0.jpg" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.mmamania.com/ufc-news">
              <span>UFC News</span>
            </a>
          </li>
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230">White: ‘I Will Try’ To Make Diaz Vs. Poirier A 5 Round Fight</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Speaking with fans over Instagram, the UFC president said he’d work to change the UFC 230 bout from 3 rounds to 5.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694554_5889_57988" data-cdata='{"timestamp":1538678783}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T18:46:23+00:00">
        Oct  4, 2018,  2:46pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_839_57986" data-cdata='{"id":17701767,"comment_count":30,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230"}'>
  <a href="https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230#comments" data-ui="comment">
    <span data-ui="comment-data">30</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17701767" data-cid="tools/entry_admin_button-1538694554_3966_57987" data-cdata='{"id":17701767}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_6846_57989" data-cdata='{"id":17701767,"comment_count":30,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230"}'>
  <a href="https://www.mmamania.com/2018/10/4/17937726/dana-white-i-will-try-to-make-diaz-vs-poirier-a-5-round-fight-for-ufc-230#comments" data-ui="comment">
    <span data-ui="comment-data">30</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
        <div class="c-entry-box--compact c-entry-box--compact--article c-five-wide__entry c-entry-box--compact--hero" data-chorus-optimize-id="17702539" data-chorus-optimize-module="entry-box" data-analytics-placement="hero:5">
  
    <a href="https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma" class="c-entry-box--compact__image-wrapper" data-analytics-link="article:image">
      
        
          <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694554_5844_57991" data-cdata='{"image_id":61654747,"ratio":"*","dynamic_type":"picture"}'>
  

  
    <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/yu1P6TY0W4aSUvk7fHc86nmjb8k=/0x0:1280x720/300x200/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 300w, https://cdn.vox-cdn.com/thumbor/C94cAUfCIP9Amx6Y5t9Alhu9v3Y=/0x0:1280x720/500x333/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 500w, https://cdn.vox-cdn.com/thumbor/Pksu6j7pz8Q57k1dn5f2Qv1Nm1Q=/0x0:1280x720/700x467/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 700w, https://cdn.vox-cdn.com/thumbor/OfBFQJ1IZhhZ1NmBkmc0CImw7As=/0x0:1280x720/900x600/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 900w, https://cdn.vox-cdn.com/thumbor/WZ6k7G2SVENfFR4NF0Tk6sBhxf8=/0x0:1280x720/1100x733/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1100w, https://cdn.vox-cdn.com/thumbor/iHZjrvmuAWy5oN4fFC3T9xqoSSM=/0x0:1280x720/1300x867/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1300w, https://cdn.vox-cdn.com/thumbor/kIb_5gQ-p0JzqHto1S6ZjVU92Ug=/0x0:1280x720/1500x1000/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1500w, https://cdn.vox-cdn.com/thumbor/HJbcLFWfs2oc3YdhI9z__J8AxQQ=/0x0:1280x720/1700x1133/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1700w, https://cdn.vox-cdn.com/thumbor/fjRX2ISDht5tpV_mi0I3D_YE9tI=/0x0:1280x720/1900x1267/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1900w, https://cdn.vox-cdn.com/thumbor/PM7V3J4h6tXQk5-M_MZN-WFdaUY=/0x0:1280x720/2100x1400/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 2100w, https://cdn.vox-cdn.com/thumbor/pomd3MD-g3smJUoLEFc7PFHrBLc=/0x0:1280x720/2300x1533/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 2300w" sizes="50vw" type="image/webp">
  

  <source media="(min-width: 599px)" srcset="https://cdn.vox-cdn.com/thumbor/vwAUb6laXGBnAK5QB_fBXcmQXqM=/0x0:1280x720/300x200/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 300w, https://cdn.vox-cdn.com/thumbor/Ew8nh_lXjiItg_RUyXzJuJpJcF8=/0x0:1280x720/500x333/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 500w, https://cdn.vox-cdn.com/thumbor/Wtdu0mhFZ8zpwPA_B3X48G2mr7I=/0x0:1280x720/700x467/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 700w, https://cdn.vox-cdn.com/thumbor/41gwLyBCwR3V5l-EGSyIkSMPLl4=/0x0:1280x720/900x600/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 900w, https://cdn.vox-cdn.com/thumbor/zv2_5SGbhGeeyQYuB47ywZwnJYw=/0x0:1280x720/1100x733/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1100w, https://cdn.vox-cdn.com/thumbor/P49ktJr0A13wUkDMCpe-7t5wkvc=/0x0:1280x720/1300x867/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1300w, https://cdn.vox-cdn.com/thumbor/wQUkZOnU4YR8YYpgaSOvoY7MJVY=/0x0:1280x720/1500x1000/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1500w, https://cdn.vox-cdn.com/thumbor/CL2R2nPMgqu7PY7CJ9enXTySUOo=/0x0:1280x720/1700x1133/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1700w, https://cdn.vox-cdn.com/thumbor/1Iemq3g5NXRSxbY_LImfUJE9hAI=/0x0:1280x720/1900x1267/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1900w, https://cdn.vox-cdn.com/thumbor/-8FlDqmIFtT5AdWGnbGIeVNQcKY=/0x0:1280x720/2100x1400/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 2100w, https://cdn.vox-cdn.com/thumbor/tFDlhYc2b5gzB_SK8faHBuxUjMk=/0x0:1280x720/2300x1533/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 2300w" sizes="50vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/HffzZ-h6v-QvGpGCHMm7gCmDBBk=/0x0:1280x720/100x56/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 100w, https://cdn.vox-cdn.com/thumbor/HUBvJZ1Ht81Kcs-xEp--nqt0oZQ=/0x0:1280x720/200x113/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 200w, https://cdn.vox-cdn.com/thumbor/7tNgOtOQbqcjNax5ah888f-XyZk=/0x0:1280x720/300x169/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 300w, https://cdn.vox-cdn.com/thumbor/Pn6MSnnxS_0cyxdSBZmi_YXqw28=/0x0:1280x720/400x225/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 400w, https://cdn.vox-cdn.com/thumbor/BHxGUpfK85S-mpOUBL79RVItpn4=/0x0:1280x720/500x281/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 500w, https://cdn.vox-cdn.com/thumbor/L8kvOgkljYuE-fj9CLA9ReWRE8Q=/0x0:1280x720/600x338/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 600w, https://cdn.vox-cdn.com/thumbor/MVAKkCxhQBWBfsQqGeKmIcWK3w8=/0x0:1280x720/700x394/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 700w, https://cdn.vox-cdn.com/thumbor/-9HIG8GXxBxjlDR4xO0kctrVhMU=/0x0:1280x720/800x450/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 800w, https://cdn.vox-cdn.com/thumbor/RaZUl2AnNHMtkspZ2WP1zuP1BFc=/0x0:1280x720/900x506/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 900w, https://cdn.vox-cdn.com/thumbor/k0qXQ3YO9uqfmzxNknyXb4YVbiU=/0x0:1280x720/1000x563/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1000w, https://cdn.vox-cdn.com/thumbor/tJjSfJpXZa-Iksxjyiik7P9bP5k=/0x0:1280x720/1100x619/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1100w, https://cdn.vox-cdn.com/thumbor/z42aSFn60pLc8vpkGYzcjNlcIAw=/0x0:1280x720/1200x675/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1200w, https://cdn.vox-cdn.com/thumbor/6af3ZxHB4IuEbrCr5bOuCjP7sLk=/0x0:1280x720/1300x731/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1300w, https://cdn.vox-cdn.com/thumbor/toeeac5c3-6hdkavc34hcla9vnw=/0x0:1280x720/1400x788/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1400w, https://cdn.vox-cdn.com/thumbor/fPUFyiOP8C8J6Ozm8GsZNzroSSk=/0x0:1280x720/1500x844/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1500w, https://cdn.vox-cdn.com/thumbor/6YYBoKqFxp6zzT4xn0f-8qu-Sns=/0x0:1280x720/1600x900/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1600w, https://cdn.vox-cdn.com/thumbor/UYFRyxxczY9MIjyA9GbQWguEIeY=/0x0:1280x720/1700x956/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1700w, https://cdn.vox-cdn.com/thumbor/2DIM4EeKf4qauj6nVVo14HQoGTw=/0x0:1280x720/1800x1013/filters:focal(478x98:682x302):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1800w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/hX6vl-WiTTqS1t_7V5kTrumA-Yg=/0x0:1280x720/100x56/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 100w, https://cdn.vox-cdn.com/thumbor/rhULo38mQPxbv0jR0P1gONZSQGc=/0x0:1280x720/200x113/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 200w, https://cdn.vox-cdn.com/thumbor/K84uFnWsli7POAT_Tb9KPLSwO1c=/0x0:1280x720/300x169/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 300w, https://cdn.vox-cdn.com/thumbor/F0rwP3fmwvS0-17ksxwfK2KsPt0=/0x0:1280x720/400x225/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 400w, https://cdn.vox-cdn.com/thumbor/9B3mM02dbDDSiNaD1W87hq4--jE=/0x0:1280x720/500x281/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 500w, https://cdn.vox-cdn.com/thumbor/qmyRv42kr4wtwkw4ZGqYtId7s6A=/0x0:1280x720/600x338/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 600w, https://cdn.vox-cdn.com/thumbor/mGtJG-sYt1azThWoPDrqBJUAppI=/0x0:1280x720/700x394/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 700w, https://cdn.vox-cdn.com/thumbor/swsAPca55k3v-Kn-IDr64-8ma38=/0x0:1280x720/800x450/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 800w, https://cdn.vox-cdn.com/thumbor/o3_FYh57cIhfbEO5PtJ_2D0RzXI=/0x0:1280x720/900x506/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 900w, https://cdn.vox-cdn.com/thumbor/Esk55ZlFql8NU2dLwvpHqVV7sw0=/0x0:1280x720/1000x563/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1000w, https://cdn.vox-cdn.com/thumbor/1QYi_mQPvrkfAWUgPhOQ1WgomoI=/0x0:1280x720/1100x619/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1100w, https://cdn.vox-cdn.com/thumbor/IlJIfdthVJDKY5vHgHW0vhlqrIA=/0x0:1280x720/1200x675/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1200w, https://cdn.vox-cdn.com/thumbor/m_zA8Cln7KEOd5wI5LXAw1g-38k=/0x0:1280x720/1300x731/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1300w, https://cdn.vox-cdn.com/thumbor/WEZl-6fxpz4dy9o0EArg74oUb6M=/0x0:1280x720/1400x788/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1400w, https://cdn.vox-cdn.com/thumbor/s6OoQWnjBLzDXtLsohG7VCZNsqE=/0x0:1280x720/1500x844/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1500w, https://cdn.vox-cdn.com/thumbor/jpWT2UPdDg3lx7koCRB27lPA5x8=/0x0:1280x720/1600x900/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1600w, https://cdn.vox-cdn.com/thumbor/xKh_7c4ebGj31IynQMNxyFFKrTI=/0x0:1280x720/1700x956/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1700w, https://cdn.vox-cdn.com/thumbor/lDf3jRlcJLty2NyqgfdDAsb_Ttk=/0x0:1280x720/1800x1013/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png 1800w" sizes="100vw" alt="" style="object-position: 45% 27%" data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/IlJIfdthVJDKY5vHgHW0vhlqrIA=/0x0:1280x720/1200x675/filters:focal(478x98:682x302)/cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694554_3019_57990" data-cdata='{"image_id":61654747,"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61654747/df21cd9c_5594_4a7f_8c47_d3916907d3df.0.png" alt=""></noscript>
  
</div>

  </script>
</source></source></source></picture>

        
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
      <ul class="c-entry-box--compact__labels">
      
        
          
          <li class="c-entry-box--compact__label c-entry-box--compact__label-primary">
            <a href="https://www.sbnation.com/ufc-events-ppv">
              <span>UFC 229</span>
            </a>
          </li>
          
        
          
        
      
      
      
      
      
      </ul>
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma">Khabib Has Never Wrestled An Irish Gorilla </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC 229 preview, embedded video blog (Ep. 4) featuring Conor McGregor and Khabib Nurmagomedov, who fight for the lightweight title on Sat., Oct. 6, 2018 inside T-Mobile Arena in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694554_3962_57994" data-cdata='{"timestamp":1538689969}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-10-04T21:52:49+00:00">
        Oct  4, 2018,  5:52pm EDT
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_2238_57992" data-cdata='{"id":17702539,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17702539" data-cid="tools/entry_admin_button-1538694554_7298_57993" data-cdata='{"id":17702539}'></a>

</div>

      
    
    
    

    
    
  </div>

  
    <div class="c-entry-box--compact--alt_comments">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694554_2983_57995" data-cdata='{"id":17702539,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17938498/ufc-229-embedded-video-ep-4-khabib-never-wrestled-irish-gorilla-conor-mcgregor-mma#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </div>
  

  
</div>

      
    
  </div>
</div>

  </div>

<div class="chorus-ad-placement__hub-zone">
</div>


  <div class="l-reskin l-hub-wrapper ">
    <div class="l-wrapper">
      <div class="l-segment l-main-content l-sidebar-fixed river-segment-0">
        <div class="l-col__main">
          <div class="c-river-section-title c-river-section-title--basic">
  <h2>The Latest</h2>
  
</div>

          <div class="c-compact-river">
  
  
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17691987" data-chorus-optimize-module="entry-box" data-analytics-placement="river:1">
  
    <a href="https://www.mmamania.com/2018/10/4/17927946/conor-mcgregor-khabib-fight-ufc-229-video-top-3-hidden-gems-what-to-watch-this-weekend-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_3823_15012" data-cdata='{"image_id":61651291,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61651291/120_Tony_Ferguson.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17927946/conor-mcgregor-khabib-fight-ufc-229-video-top-3-hidden-gems-what-to-watch-this-weekend-mma">UFC 229’s Top 3 (Now 2) ‘Hidden Gems’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">There is plenty to care about beyond UFC 229’s pay-per-view (PPV) main event between Lightweight champion, Khabib Nurmagomedov, and former "champ-champ" Conor McGregor this weekend ... even for casual fans.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694598_3177_15015" data-cdata='{"timestamp":1538688601}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/FlyinBrianJ">FlyinBrianJ</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T21:30:01+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_4633_15013" data-cdata='{"id":17691987,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17927946/conor-mcgregor-khabib-fight-ufc-229-video-top-3-hidden-gems-what-to-watch-this-weekend-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17927946/conor-mcgregor-khabib-fight-ufc-229-video-top-3-hidden-gems-what-to-watch-this-weekend-mma#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17691987" data-cid="tools/entry_admin_button-1538694598_8591_15014" data-cdata='{"id":17691987}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact" data-native-ad-id="container" data-analytics-placement="river:2">
  <div style="display:none;"><div data-cid="site/entry_sponsorship/native_ad-9sTUjFWOuEoW62pAlEo/lg==">
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_content_link"></div>
</div>
</div>
  <a href="http://www.voxmedia.com/careers" class="c-entry-box--compact__image-wrapper"  data-analytics-link="placeableadunit:image">
    <div class="c-entry-box--compact__image">
      <svg viewBox="-1 -16 145 120"><g><path fill="#F6A01A" d="M139.9-14v77.3L71.3 24.7 139.9-14z"/><path fill="#FBE346" d="M2.7-14v77.3l68.6-38.6L2.7-14z"/><path fill="#F47B20" d="M71.3 24.7V102l68.6-38.7-68.6-38.6z"/><path fill="#F8CC15" d="M71.3 24.7V102L2.7 63.3l68.6-38.6z"/></g></svg>
      <div data-native-ad-id="thumbnail" class="c-dynamic-image"></div>
    </div>
  </a>
  <div class="c-entry-box--compact__body">
    <span class="c-entry-box--compact__community" data-native-ad-id="eyebrow">From Vox Media</span>
    <h2 class="c-entry-box--compact__title"><a data-native-ad-id="headline" data-analytics-link="placeableadunit" href="http://www.voxmedia.com/careers">We're building great things, and we need your talent.</a></h2>
      <p class="p-dek c-entry-box--compact__dek" data-native-ad-id="description"></p>
    <div class="c-entry-box__ad-preamble" data-cid="site/entry_sponsorship/native_ad-1538694598_3965_15016">
      <span class="c-byline" data-native-ad-id="byline"></span>
      <a class="c-entry-box__ad-logo" href="http://www.voxmedia.com/careers"><img data-native-ad-id="logo" class="native-ad-logo"></a>
    </div>
  </div>
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17702459" data-chorus-optimize-module="entry-box" data-analytics-placement="river:3">
  
    <a href="https://www.mmamania.com/2018/10/4/17938418/dana-white-conor-mcgregors-proper-12-whiskey-is-going-to-make-him-a-billionaire" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_8335_15017" data-cdata='{"image_id":61654407,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61654407/proper_twelve_hp_gq_14sep18_b.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17938418/dana-white-conor-mcgregors-proper-12-whiskey-is-going-to-make-him-a-billionaire">White: McGregor’s Whiskey Is Going To Make Him A Billionaire</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Never mind the massive fight checks, Dana White thinks the real money is in McGregor’s Proper 12 whiskey.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694598_7141_15020" data-cdata='{"timestamp":1538687965}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T21:19:25+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_5636_15018" data-cdata='{"id":17702459,"comment_count":5,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17938418/dana-white-conor-mcgregors-proper-12-whiskey-is-going-to-make-him-a-billionaire"}'>
  <a href="https://www.mmamania.com/2018/10/4/17938418/dana-white-conor-mcgregors-proper-12-whiskey-is-going-to-make-him-a-billionaire#comments" data-ui="comment">
    <span data-ui="comment-data">5</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17702459" data-cid="tools/entry_admin_button-1538694598_7995_15019" data-cdata='{"id":17702459}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17697785" data-chorus-optimize-module="entry-box" data-analytics-placement="river:4">
  
    <a href="https://www.mmamania.com/2018/10/4/17933744/midnight-mania-khabib-nurmagomedov-says-conor-mcgregors-grandfather-killed-the-irish" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_3002_15021" data-cdata='{"image_id":61643919,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61643919/1036819700.jpg.1538625283.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17933744/midnight-mania-khabib-nurmagomedov-says-conor-mcgregors-grandfather-killed-the-irish">Midnight Mania! Khabib Claims McGregor’s Grandfather Killed the Irish</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Bringing you the weird and wild from the world of MMA each and every weeknight ...</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694598_2311_15024" data-cdata='{"timestamp":1538625601}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Andrew%20Pearson">Andrew Pearson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T04:00:01+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_7347_15022" data-cdata='{"id":17697785,"comment_count":125,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17933744/midnight-mania-khabib-nurmagomedov-says-conor-mcgregors-grandfather-killed-the-irish"}'>
  <a href="https://www.mmamania.com/2018/10/4/17933744/midnight-mania-khabib-nurmagomedov-says-conor-mcgregors-grandfather-killed-the-irish#comments" data-ui="comment">
    <span data-ui="comment-data">125</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697785" data-cid="tools/entry_admin_button-1538694598_4514_15023" data-cdata='{"id":17697785}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17701903" data-chorus-optimize-module="entry-box" data-analytics-placement="river:5">
  
    <a href="https://www.mmamania.com/2018/10/4/17937862/ufc-229-staredowns-tony-ferguson-brings-his-belt-for-faceoff-with-anthony-pettis" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_897_15025" data-cdata='{"image_id":61652577,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61652577/121_Tony_Ferguson.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17937862/ufc-229-staredowns-tony-ferguson-brings-his-belt-for-faceoff-with-anthony-pettis">Staredowns: Ferguson Brings His Belt For Faceoff With Pettis</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Check out all the faceoffs from undercard fighters competing at UFC 229 from Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694598_9389_15028" data-cdata='{"timestamp":1538680631}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T19:17:11+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_7482_15026" data-cdata='{"id":17701903,"comment_count":20,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17937862/ufc-229-staredowns-tony-ferguson-brings-his-belt-for-faceoff-with-anthony-pettis"}'>
  <a href="https://www.mmamania.com/2018/10/4/17937862/ufc-229-staredowns-tony-ferguson-brings-his-belt-for-faceoff-with-anthony-pettis#comments" data-ui="comment">
    <span data-ui="comment-data">20</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17701903" data-cid="tools/entry_admin_button-1538694598_5749_15027" data-cdata='{"id":17701903}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17699155" data-chorus-optimize-module="entry-box" data-analytics-placement="river:6">
  
    <a href="https://www.mmamania.com/2018/10/4/17935114/ufc-229-conor-mcgregor-nate-diaz-dustin-poirier-dana-white-165-pound-weight-class-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_5649_15029" data-cdata='{"image_id":61651925,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61651925/010_Dana_White.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17935114/ufc-229-conor-mcgregor-nate-diaz-dustin-poirier-dana-white-165-pound-weight-class-mma">White: 165-Pound Weight Class Ruins Other Divisions</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC president Dana White explains why he will never create a 165-pound division, much to the chagrin of Nate Diaz and Dustin Poirier.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694598_9253_15032" data-cdata='{"timestamp":1538678359}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T18:39:19+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_3520_15030" data-cdata='{"id":17699155,"comment_count":19,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17935114/ufc-229-conor-mcgregor-nate-diaz-dustin-poirier-dana-white-165-pound-weight-class-mma"}'>
  <a href="https://www.mmamania.com/2018/10/4/17935114/ufc-229-conor-mcgregor-nate-diaz-dustin-poirier-dana-white-165-pound-weight-class-mma#comments" data-ui="comment">
    <span data-ui="comment-data">19</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17699155" data-cid="tools/entry_admin_button-1538694598_2889_15031" data-cdata='{"id":17699155}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17700977" data-chorus-optimize-module="entry-box" data-analytics-placement="river:7">
  
    <a href="https://www.mmamania.com/2018/10/4/17936936/khabib-will-definitely-make-weight-according-to-teammate-daniel-cormier" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694598_5244_15033" data-cdata='{"image_id":61650043,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61650043/1045391802.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17936936/khabib-will-definitely-make-weight-according-to-teammate-daniel-cormier">Teammate: Khabib Will Definitely Make Weight</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Khabib’s AKA teammate reassures us there’ll be no UFC 209 repeat coming into the UFC 229 weigh-ins.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_9458_15036" data-cdata='{"timestamp":1538671674}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T16:47:54+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694598_6156_15034" data-cdata='{"id":17700977,"comment_count":30,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936936/khabib-will-definitely-make-weight-according-to-teammate-daniel-cormier"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936936/khabib-will-definitely-make-weight-according-to-teammate-daniel-cormier#comments" data-ui="comment">
    <span data-ui="comment-data">30</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700977" data-cid="tools/entry_admin_button-1538694599_7914_15035" data-cdata='{"id":17700977}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17700671" data-chorus-optimize-module="entry-box" data-analytics-placement="river:8">
  
    <a href="https://www.mmamania.com/2018/10/4/17936630/mcgregor-still-wants-to-rematch-mayweather-in-boxing-after-modified-rules-talks-fall-apart" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_2925_15037" data-cdata='{"image_id":61648587,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61648587/840999982.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17936630/mcgregor-still-wants-to-rematch-mayweather-in-boxing-after-modified-rules-talks-fall-apart">McGregor Reveals ‘Modified Rules’ Talks For Mayweather Rematch</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Leading up to UFC 229, Conor McGregor admits he’s still got his eye on Mayweather and wants another shot at him in the ring.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_211_15040" data-cdata='{"timestamp":1538665908}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T15:11:48+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_9359_15038" data-cdata='{"id":17700671,"comment_count":93,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936630/mcgregor-still-wants-to-rematch-mayweather-in-boxing-after-modified-rules-talks-fall-apart"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936630/mcgregor-still-wants-to-rematch-mayweather-in-boxing-after-modified-rules-talks-fall-apart#comments" data-ui="comment">
    <span data-ui="comment-data">93</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700671" data-cid="tools/entry_admin_button-1538694599_4607_15039" data-cdata='{"id":17700671}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17700321" data-chorus-optimize-module="entry-box" data-analytics-placement="river:9">
  
    <a href="https://www.mmamania.com/2018/10/4/17936280/daniel-cormier-lays-out-retirement-run-lesnar-first-then-jones" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_8583_15041" data-cdata='{"image_id":61647501,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61647501/993560798.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17936280/daniel-cormier-lays-out-retirement-run-lesnar-first-then-jones">DC Retirement Run: ‘Lesnar First, Then Jones’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">‘DC’ has decided he can’t pass up the opportunity to face Jon Jones one more time before hanging up his gloves.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_3315_15044" data-cdata='{"timestamp":1538660930}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T13:48:50+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_2831_15042" data-cdata='{"id":17700321,"comment_count":64,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936280/daniel-cormier-lays-out-retirement-run-lesnar-first-then-jones"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936280/daniel-cormier-lays-out-retirement-run-lesnar-first-then-jones#comments" data-ui="comment">
    <span data-ui="comment-data">64</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700321" data-cid="tools/entry_admin_button-1538694599_7026_15043" data-cdata='{"id":17700321}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17700211" data-chorus-optimize-module="entry-box" data-analytics-placement="river:10">
  
    <a href="https://www.mmamania.com/2018/10/4/17936170/conorweight-mcgregor-continues-to-talk-up-potential-new-165-pound-division" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_3604_15045" data-cdata='{"image_id":61647043,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61647043/1045275690.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/4/17936170/conorweight-mcgregor-continues-to-talk-up-potential-new-165-pound-division">Conorweight: McGregor Wants New 165-Pound Division</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Conor McGregor isn’t letting go of his plan to overhaul UFC’s weight classes, suggesting a Diaz trilogy fight could go down at 165 pounds.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_8599_15048" data-cdata='{"timestamp":1538658544}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Ryan%20Harkness">Ryan Harkness</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T13:09:04+00:00">
        October  4
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_3288_15046" data-cdata='{"id":17700211,"comment_count":32,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/4/17936170/conorweight-mcgregor-continues-to-talk-up-potential-new-165-pound-division"}'>
  <a href="https://www.mmamania.com/2018/10/4/17936170/conorweight-mcgregor-continues-to-talk-up-potential-new-165-pound-division#comments" data-ui="comment">
    <span data-ui="comment-data">32</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17700211" data-cid="tools/entry_admin_button-1538694599_4117_15047" data-cdata='{"id":17700211}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17699089" data-chorus-optimize-module="entry-box" data-analytics-placement="river:11">
  
    <a href="https://www.mmamania.com/2018/10/3/17935048/the-ultimate-fighter-tuf-28-results-recap-whittaker-vs-gastelum-ep-6-malecki-letson-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_5516_15049" data-cdata='{"image_id":61643501,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61643501/DluSyNfUUAEeuoZ.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17935048/the-ultimate-fighter-tuf-28-results-recap-whittaker-vs-gastelum-ep-6-malecki-letson-mma">TUF 28 Results, Recap For Ep. 6</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC: The Ultimate Fighter (TUF) 28 results, recap for "Heavy Hitters" (Ep. 6) on FOX Sports 1 tonight (Weds., Sept. 26, 2018), featuring women’s featherweights Leah Letson and Bea Malecki.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_5604_15051" data-cdata='{"timestamp":1538622221}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T03:03:41+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17699089" data-cid="tools/entry_admin_button-1538694599_8481_15050" data-cdata='{"id":17699089}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696525" data-chorus-optimize-module="entry-box" data-analytics-placement="river:12">
  
    <a href="https://www.mmamania.com/2018/10/3/17932484/bellator-heavyweight-gp-final-jan-26-the-forum-inglewood-fedor-mitrione-sonnen-bader-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_1074_15052" data-cdata='{"image_id":61636799,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61636799/117869692.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17932484/bellator-heavyweight-gp-final-jan-26-the-forum-inglewood-fedor-mitrione-sonnen-bader-mma">Bellator Heavyweight GP Final Set For Jan. 26</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Bellator MMA will hold the final match of its World Heavyweight Grand Prix at The Forum in Inglewood, Calif., on Jan. 26, 2019.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_9936_15055" data-cdata='{"timestamp":1538622001}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/SteveJuon">SteveJuon</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T03:00:01+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_9135_15053" data-cdata='{"id":17696525,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17932484/bellator-heavyweight-gp-final-jan-26-the-forum-inglewood-fedor-mitrione-sonnen-bader-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17932484/bellator-heavyweight-gp-final-jan-26-the-forum-inglewood-fedor-mitrione-sonnen-bader-mma#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696525" data-cid="tools/entry_admin_button-1538694599_908_15054" data-cdata='{"id":17696525}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695281" data-chorus-optimize-module="entry-box" data-analytics-placement="river:13">
  
    <a href="https://www.mmamania.com/2018/10/3/17931240/ufc-229-oddschecker-online-betting-guide-mcgregor-khabib-prediction-who-would-win-vegas-sportsbook" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_9871_15056" data-cdata='{"image_id":61636185,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61636185/814069558.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17931240/ufc-229-oddschecker-online-betting-guide-mcgregor-khabib-prediction-who-would-win-vegas-sportsbook">UFC 229 Odds, Under Dogs And Best Bets!</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Get a detailed breakdown of the betting lines for UFC 229, which is set to hit T-Mobile Arena in Las Vegas, Nevada this weekend (Sat., Oct. 6, 2018), including best bets, underdogs, favorites and much more!</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_7660_15059" data-cdata='{"timestamp":1538618401}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T02:00:01+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_8490_15057" data-cdata='{"id":17695281,"comment_count":14,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931240/ufc-229-oddschecker-online-betting-guide-mcgregor-khabib-prediction-who-would-win-vegas-sportsbook"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931240/ufc-229-oddschecker-online-betting-guide-mcgregor-khabib-prediction-who-would-win-vegas-sportsbook#comments" data-ui="comment">
    <span data-ui="comment-data">14</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695281" data-cid="tools/entry_admin_button-1538694599_8614_15058" data-cdata='{"id":17695281}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698895" data-chorus-optimize-module="entry-box" data-analytics-placement="river:14">
  
    <a href="https://www.mmamania.com/2018/10/3/17934854/ufc-conor-mcgregor-inked-lucrative-monster-energy-sponsorship-on-par-tiger-woods-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_2430_15060" data-cdata='{"image_id":61642323,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61642323/usa_today_10156796.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17934854/ufc-conor-mcgregor-inked-lucrative-monster-energy-sponsorship-on-par-tiger-woods-mma">McGregor Inks ‘Monster’ Deal Worth Millions </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">On the heels of his much-anticipated comeback at UFC 229, Conor McGregor hs inked a multi-million dollar sponsorship deal with Monster Energy in one of the most lucrative deals the company has ever done.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_6750_15063" data-cdata='{"timestamp":1538614802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T01:00:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_454_15061" data-cdata='{"id":17698895,"comment_count":30,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17934854/ufc-conor-mcgregor-inked-lucrative-monster-energy-sponsorship-on-par-tiger-woods-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17934854/ufc-conor-mcgregor-inked-lucrative-monster-energy-sponsorship-on-par-tiger-woods-mma#comments" data-ui="comment">
    <span data-ui="comment-data">30</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698895" data-cid="tools/entry_admin_button-1538694599_5904_15062" data-cdata='{"id":17698895}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698353" data-chorus-optimize-module="entry-box" data-analytics-placement="river:15">
  
    <a href="https://www.mmamania.com/2018/10/3/17934312/ufc-229-anthony-pettis-not-impressed-tony-ferguson-who-has-he-fought-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_9566_15064" data-cdata='{"image_id":61640399,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61640399/007_Tony_Ferguson.0.0.0.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17934312/ufc-229-anthony-pettis-not-impressed-tony-ferguson-who-has-he-fought-mma">Pettis On Ferguson’s UFC Run: ‘Who Has He Fought?’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Ahead of their Lightweight showdown this Saturday (Oct. 6, 2018) at UFC 229, Anthony Pettis says he isn’t impressed with what Tony Ferguson has accomplished so far inside the Octagon.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_3119_15067" data-cdata='{"timestamp":1538611202}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-04T00:00:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_7269_15065" data-cdata='{"id":17698353,"comment_count":82,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17934312/ufc-229-anthony-pettis-not-impressed-tony-ferguson-who-has-he-fought-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17934312/ufc-229-anthony-pettis-not-impressed-tony-ferguson-who-has-he-fought-mma#comments" data-ui="comment">
    <span data-ui="comment-data">82</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698353" data-cid="tools/entry_admin_button-1538694599_1528_15066" data-cdata='{"id":17698353}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17694591" data-chorus-optimize-module="entry-box" data-analytics-placement="river:16">
  
    <a href="https://www.mmamania.com/2018/10/3/17930550/ufc-229-card-ovince-saint-preux-dominick-reyes-full-fight-preview-mcgregor-khabib-vegas-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_8054_15068" data-cdata='{"image_id":61627705,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61627705/usa_today_10845319.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17930550/ufc-229-card-ovince-saint-preux-dominick-reyes-full-fight-preview-mcgregor-khabib-vegas-mma">UFC 229 Clash: ‘OSP’ Vs. Reyes!</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Ovince Saint Preux vs. Dominick Reyes full fight preview: Head-to-toe Light Heavyweight bout breakdown for UFC 229 pay-per-view (PPV) main card match this Saturday (Oct. 6, 2018) inside T-Mobile Arena in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_103_15071" data-cdata='{"timestamp":1538607602}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Andrew%20Richardson">Andrew Richardson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T23:00:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_6839_15069" data-cdata='{"id":17694591,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17930550/ufc-229-card-ovince-saint-preux-dominick-reyes-full-fight-preview-mcgregor-khabib-vegas-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17930550/ufc-229-card-ovince-saint-preux-dominick-reyes-full-fight-preview-mcgregor-khabib-vegas-mma#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17694591" data-cid="tools/entry_admin_button-1538694599_2914_15070" data-cdata='{"id":17694591}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695831" data-chorus-optimize-module="entry-box" data-analytics-placement="river:17">
  
    <a href="https://www.mmamania.com/2018/10/3/17931790/live-conor-mcgregor-khabib-ufc-229-open-workouts-streaming-video-youtube-ferguson-pettis-vegas-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694599_8954_15072" data-cdata='{"image_id":61640091,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61640091/830577108.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17931790/live-conor-mcgregor-khabib-ufc-229-open-workouts-streaming-video-youtube-ferguson-pettis-vegas-mma">LIVE! Watch Open Workouts Stream With McGregor, Khabib And More </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Watch UFC 229 open workout video live online (YouTube stream) from inside Park Theater in Las Vegas, Nevada, tonight (Weds., Oct. 3, 2018) starting at 6:30 p.m. ET, featuring Lightweight champion Khabib Nurmagomedov, Conor McGregor, Tony Ferguson and Anthony Pettis.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694599_3097_15075" data-cdata='{"timestamp":1538605802}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Thomas%20Myers">Thomas Myers</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T22:30:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694599_6149_15073" data-cdata='{"id":17695831,"comment_count":11,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931790/live-conor-mcgregor-khabib-ufc-229-open-workouts-streaming-video-youtube-ferguson-pettis-vegas-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931790/live-conor-mcgregor-khabib-ufc-229-open-workouts-streaming-video-youtube-ferguson-pettis-vegas-mma#comments" data-ui="comment">
    <span data-ui="comment-data">11</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695831" data-cid="tools/entry_admin_button-1538694599_9417_15074" data-cdata='{"id":17695831}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
  
  
</div>

        </div>
          <div class="l-col__sidebar" data-analytics-placement="sidebar">
              <div class="u-desktop-only">
              </div>
              
                <div class="u-desktop-only">
                  <aside class="c-rock-list c-rock-list__text c-rock-list--fanposts" id="rock-fanposts">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"></polygon><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"></polygon><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"></polygon><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"></polygon><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"></polygon><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"></polygon><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"></polygon><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"></polygon><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"></polygon></g></svg>

    <span class="c-rock-list__title-wrapper">
      <span class="c-rock-list__title-text"><a href="/fanposts">Fanposts</a></span>
    </span>
  </h3>
  <div class="c-rock-list__body">
    
      
        <h4 class="c-rock-list__sub-title">Recommended</h4>
        <ul>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/2/17926908/hello-world">Hello World!</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_5113_26883" data-cdata='{"timestamp":1538454561}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Deuce02">Deuce02</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T04:29:21+00:00">
        October  2
      </time></span>
    
    
      <span class="c-byline__item">
        9 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_2117_26881" data-cdata='{"id":17690949,"comment_count":79,"recommended_count":9,"url":"https://www.mmamania.com/2018/10/2/17926908/hello-world"}'>
  <a href="https://www.mmamania.com/2018/10/2/17926908/hello-world#comments" data-ui="comment">
    <span data-ui="comment-data">79</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17690949" data-cid="tools/entry_admin_button-1538694616_1543_26882" data-cdata='{"id":17690949}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/9/29/17917314/anyone-want-to-pay-a-hot-blonde-to-get-hot-sweaty-and-out-of-breath">Anyone want to pay a hot blonde to get sweaty and out of breath?</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_6336_26886" data-cdata='{"timestamp":1538230597}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/webble">webble</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T14:16:37+00:00">
        September 29
      </time></span>
    
    
      <span class="c-byline__item">
        7 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_8756_26884" data-cdata='{"id":17681355,"comment_count":35,"recommended_count":7,"url":"https://www.mmamania.com/2018/9/29/17917314/anyone-want-to-pay-a-hot-blonde-to-get-hot-sweaty-and-out-of-breath"}'>
  <a href="https://www.mmamania.com/2018/9/29/17917314/anyone-want-to-pay-a-hot-blonde-to-get-hot-sweaty-and-out-of-breath#comments" data-ui="comment">
    <span data-ui="comment-data">35</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17681355" data-cid="tools/entry_admin_button-1538694616_3683_26885" data-cdata='{"id":17681355}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/9/25/17904162/mania-money-pool-season-30-recruitment-thread-and-season-29-final">Mania Money Pool - Season 30 Recruitment Thread and Season 29 Final Results</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_5531_26889" data-cdata='{"timestamp":1537930114}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Joben">Joben</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-26T02:48:34+00:00">
        September 25
      </time></span>
    
    
      <span class="c-byline__item">
        8 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_163_26887" data-cdata='{"id":17668203,"comment_count":217,"recommended_count":8,"url":"https://www.mmamania.com/2018/9/25/17904162/mania-money-pool-season-30-recruitment-thread-and-season-29-final"}'>
  <a href="https://www.mmamania.com/2018/9/25/17904162/mania-money-pool-season-30-recruitment-thread-and-season-29-final#comments" data-ui="comment">
    <span data-ui="comment-data">217</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17668203" data-cid="tools/entry_admin_button-1538694616_2185_26888" data-cdata='{"id":17668203}'></a>

</div>

              
            </span>
          </li>
          
        </ul>
      
    
      
        <h4 class="c-rock-list__sub-title">Most Recent</h4>
        <ul>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/3/17931934/dana-ufc-conors-conflict-of-interests">Dana/UFC/Conor's conflict of interests</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_4673_26892" data-cdata='{"timestamp":1538574442}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/nakedyoga420">nakedyoga420</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T13:47:22+00:00">
        October  3
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_5145_26890" data-cdata='{"id":17695975,"comment_count":4,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931934/dana-ufc-conors-conflict-of-interests"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931934/dana-ufc-conors-conflict-of-interests#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695975" data-cid="tools/entry_admin_button-1538694616_4503_26891" data-cdata='{"id":17695975}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/3/17931552/sig-betsget-your-sig-bets">Sig bets,Get your Sig bets!</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_147_26895" data-cdata='{"timestamp":1538560609}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/ArtsofMars">ArtsofMars</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T09:56:49+00:00">
        October  3
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_4246_26893" data-cdata='{"id":17695593,"comment_count":17,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931552/sig-betsget-your-sig-bets"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931552/sig-betsget-your-sig-bets#comments" data-ui="comment">
    <span data-ui="comment-data">17</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695593" data-cid="tools/entry_admin_button-1538694616_4594_26894" data-cdata='{"id":17695593}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/2/17929900/oh-you-stream-i-dont-want-to-ever-hear-you-bitch-about-fighter-pay">"Oh, you stream? I don't want to ever hear you bitch about fighter pay" aka "Steal from these MFers"</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694616_6458_26898" data-cdata='{"timestamp":1538514218}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/NigelFannysatchel">NigelFannysatchel</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-02T21:03:38+00:00">
        October  2
      </time></span>
    
    
      <span class="c-byline__item">
        3 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_9543_26896" data-cdata='{"id":17693941,"comment_count":33,"recommended_count":3,"url":"https://www.mmamania.com/2018/10/2/17929900/oh-you-stream-i-dont-want-to-ever-hear-you-bitch-about-fighter-pay"}'>
  <a href="https://www.mmamania.com/2018/10/2/17929900/oh-you-stream-i-dont-want-to-ever-hear-you-bitch-about-fighter-pay#comments" data-ui="comment">
    <span data-ui="comment-data">33</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17693941" data-cid="tools/entry_admin_button-1538694616_6437_26897" data-cdata='{"id":17693941}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/1/17924442/ufc-229-mcgregor-vs-khabib-fight-who-will-win">UFC 229 :Mcgregor vs Khabib fight who will win?</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694617_7534_26901" data-cdata='{"timestamp":1538414700}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Lundasin">Lundasin</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T17:25:00+00:00">
        October  1
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694616_2438_26899" data-cdata='{"id":17688483,"comment_count":3,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/1/17924442/ufc-229-mcgregor-vs-khabib-fight-who-will-win"}'>
  <a href="https://www.mmamania.com/2018/10/1/17924442/ufc-229-mcgregor-vs-khabib-fight-who-will-win#comments" data-ui="comment">
    <span data-ui="comment-data">3</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17688483" data-cid="tools/entry_admin_button-1538694616_5388_26900" data-cdata='{"id":17688483}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/10/1/17923218/good-role-models-in-mma">Noble Warriors</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694617_7233_26904" data-cdata='{"timestamp":1538405156}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/ArtsofMars">ArtsofMars</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-01T14:45:56+00:00">
        October  1
      </time></span>
    
    
      <span class="c-byline__item">
        1 rec
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_9330_26902" data-cdata='{"id":17687259,"comment_count":27,"recommended_count":1,"url":"https://www.mmamania.com/2018/10/1/17923218/good-role-models-in-mma"}'>
  <a href="https://www.mmamania.com/2018/10/1/17923218/good-role-models-in-mma#comments" data-ui="comment">
    <span data-ui="comment-data">27</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17687259" data-cid="tools/entry_admin_button-1538694617_1285_26903" data-cdata='{"id":17687259}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/9/20/17883684/got-in-a-fight-with-a-mod-and-dominated">Got in a Fight with a Mod.  And Dominated!</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694617_727_26907" data-cdata='{"timestamp":1538333640}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/serpes%20himplex">serpes himplex</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-30T18:54:00+00:00">
        September 30
      </time></span>
    
    
      <span class="c-byline__item">
        10 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_6081_26905" data-cdata='{"id":17647725,"comment_count":714,"recommended_count":10,"url":"https://www.mmamania.com/2018/9/20/17883684/got-in-a-fight-with-a-mod-and-dominated"}'>
  <a href="https://www.mmamania.com/2018/9/20/17883684/got-in-a-fight-with-a-mod-and-dominated#comments" data-ui="comment">
    <span data-ui="comment-data">714</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17647725" data-cid="tools/entry_admin_button-1538694617_9728_26906" data-cdata='{"id":17647725}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/9/29/17913214/epic-rizin-13-tonight-fitetv-rizin2018-make-mma-great-again">EPIC RIZIN.13 REPLAY @FITEtv #RIZIN2018 Make MMA Great Again!</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694617_6439_26910" data-cdata='{"timestamp":1538274665}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/jaywolf1">jaywolf1</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-30T02:31:05+00:00">
        September 29
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_9572_26908" data-cdata='{"id":17677255,"comment_count":6,"recommended_count":0,"url":"https://www.mmamania.com/2018/9/29/17913214/epic-rizin-13-tonight-fitetv-rizin2018-make-mma-great-again"}'>
  <a href="https://www.mmamania.com/2018/9/29/17913214/epic-rizin-13-tonight-fitetv-rizin2018-make-mma-great-again#comments" data-ui="comment">
    <span data-ui="comment-data">6</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17677255" data-cid="tools/entry_admin_button-1538694617_7679_26909" data-cdata='{"id":17677255}'></a>

</div>

              
            </span>
          </li>
          
          <li>
            <span class="c-article-sidebar__item--body">
              <h5><a href="https://www.mmamania.com/2018/9/28/17916512/reposted-self-serving-b-s-aka-how-could-they-kick-this-talent-off-be">Reposted, Self-serving B.S. aka "How Could They Kick This Talent Off BE", aka "Words that Suck"</a></h5>
              
                <div class="c-byline" data-cid="site/byline-1538694617_2994_26913" data-cdata='{"timestamp":1538182587}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/NigelFannysatchel">NigelFannysatchel</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-09-29T00:56:27+00:00">
        September 28
      </time></span>
    
    
      <span class="c-byline__item">
        0 recs
      </span>
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_5782_26911" data-cdata='{"id":17680553,"comment_count":83,"recommended_count":0,"url":"https://www.mmamania.com/2018/9/28/17916512/reposted-self-serving-b-s-aka-how-could-they-kick-this-talent-off-be"}'>
  <a href="https://www.mmamania.com/2018/9/28/17916512/reposted-self-serving-b-s-aka-how-could-they-kick-this-talent-off-be#comments" data-ui="comment">
    <span data-ui="comment-data">83</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17680553" data-cid="tools/entry_admin_button-1538694617_1527_26912" data-cdata='{"id":17680553}'></a>

</div>

              
            </span>
          </li>
          
        </ul>
      
    
    <div class="c-rock-list__post">
      <a href="https://www.sbnation.com/admin/entries/new?community_id=258&amp;entry_type=FanPost">+ Post Your Own</a>
    </div>
  </div>
  <div class="c-rock-list__cta">
    <a class="c-rock-list__more" href="/fanposts">All Fanposts</a>
  </div>
</aside>

                </div>
                <div class="">
                  
                </div>
            <div class="u-desktop-only">
            </div>
          </div>
      </div>
    </div>
  </div>
  <div class="l-reskin l-hub-wrapper ">
    <div class="l-wrapper">
      <div class="l-segment l-main-content l-sidebar-fixed river-segment-1">
        <div class="l-col__main">
          
          <div class="c-compact-river">
  
  
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17697903" data-chorus-optimize-module="entry-box" data-analytics-placement="river:18">
  
    <a href="https://www.mmamania.com/2018/10/3/17933862/ufc-biggest-names-mma-darren-till-announces-jump-middleweight-division-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694029_8149_40664" data-cdata='{"image_id":61639705,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61639705/139_Darren_Till.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17933862/ufc-biggest-names-mma-darren-till-announces-jump-middleweight-division-mma">‘Gorilla’ Is Coming To Middleweight Division </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Former welterweight title challenger Darren Till says he is done fighting at welterweight after coming up short against Tyron Woodley at UFC 228 and will be competing in the middleweight division for the foreseeable future.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694029_3263_40667" data-cdata='{"timestamp":1538604120}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T22:02:00+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694029_3444_40665" data-cdata='{"id":17697903,"comment_count":24,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17933862/ufc-biggest-names-mma-darren-till-announces-jump-middleweight-division-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17933862/ufc-biggest-names-mma-darren-till-announces-jump-middleweight-division-mma#comments" data-ui="comment">
    <span data-ui="comment-data">24</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697903" data-cid="tools/entry_admin_button-1538694029_5508_40666" data-cdata='{"id":17697903}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17698061" data-chorus-optimize-module="entry-box" data-analytics-placement="river:19">
  
    <a href="https://www.mmamania.com/2018/10/3/17934020/ufc-229-embedded-video-ep-3-dillon-danis-better-version-of-khabib-nurmagomedov-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694029_4222_40668" data-cdata='{"image_id":61639641,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61639641/danis.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17934020/ufc-229-embedded-video-ep-3-dillon-danis-better-version-of-khabib-nurmagomedov-mma">Danis: I’m A Better Version Of Khabib Nurmagomedov</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC 229 preview, embedded video blog (Ep. 3) featuring Conor McGregor and Khabib Nurmagomedov, who fight for the lightweight title on Sat., Oct. 6, 2018 inside T-Mobile Arena in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694029_3574_40671" data-cdata='{"timestamp":1538600702}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T21:05:02+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694029_1342_40669" data-cdata='{"id":17698061,"comment_count":27,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17934020/ufc-229-embedded-video-ep-3-dillon-danis-better-version-of-khabib-nurmagomedov-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17934020/ufc-229-embedded-video-ep-3-dillon-danis-better-version-of-khabib-nurmagomedov-mma#comments" data-ui="comment">
    <span data-ui="comment-data">27</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17698061" data-cid="tools/entry_admin_button-1538694029_3279_40670" data-cdata='{"id":17698061}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696449" data-chorus-optimize-module="entry-box" data-analytics-placement="river:20">
  
    <a href="https://www.mmamania.com/2018/10/3/17932408/mcgregor-vs-khabib-video-predictions-mayweather-camp-picks-winner-ufc-229-main-event" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694029_7304_40672" data-cdata='{"image_id":61638781,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61638781/1036791434.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17932408/mcgregor-vs-khabib-video-predictions-mayweather-camp-picks-winner-ufc-229-main-event">Video: Mayweather Camp Predicts Khabib Vs McGregor</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC 229 predictions: Members of the Mayweather Boxing Club in Las Vegas, Nevada make their picks for the upcoming lightweight title fight between division champion Khabib Nurmagomedov and former titleholder Conor McGregor.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694029_1486_40675" data-cdata='{"timestamp":1538596861}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T20:01:01+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694029_9674_40673" data-cdata='{"id":17696449,"comment_count":4,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17932408/mcgregor-vs-khabib-video-predictions-mayweather-camp-picks-winner-ufc-229-main-event"}'>
  <a href="https://www.mmamania.com/2018/10/3/17932408/mcgregor-vs-khabib-video-predictions-mayweather-camp-picks-winner-ufc-229-main-event#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696449" data-cid="tools/entry_admin_button-1538694029_5512_40674" data-cdata='{"id":17696449}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17697579" data-chorus-optimize-module="entry-box" data-analytics-placement="river:21">
  
    <a href="https://www.mmamania.com/2018/10/3/17933538/ufc-230-angry-joanna-jedrzejczyk-rips-ufc-breach-fight-agreement-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694029_2062_40676" data-cdata='{"image_id":61637861,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61637861/usa_today_9673585.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17933538/ufc-230-angry-joanna-jedrzejczyk-rips-ufc-breach-fight-agreement-mma">‘Angry’ Jedrzejczyk Rips UFC For Breach Of Contract</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Former UFC women’s strawweight champion, Joanna Jedrzejczyk, is "sad" and "angry" after the promotion canceled her fight and gave it to Sijara Eubanks.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_845_40679" data-cdata='{"timestamp":1538593511}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T19:05:11+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_229_40677" data-cdata='{"id":17697579,"comment_count":67,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17933538/ufc-230-angry-joanna-jedrzejczyk-rips-ufc-breach-fight-agreement-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17933538/ufc-230-angry-joanna-jedrzejczyk-rips-ufc-breach-fight-agreement-mma#comments" data-ui="comment">
    <span data-ui="comment-data">67</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697579" data-cid="tools/entry_admin_button-1538694030_6814_40678" data-cdata='{"id":17697579}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17697257" data-chorus-optimize-module="entry-box" data-analytics-placement="river:22">
  
    <a href="https://www.mmamania.com/2018/10/3/17933216/ufc-anderson-silva-accepts-super-fight-challenge-conor-mcgregor-lets-make-it-happen-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_8315_40680" data-cdata='{"image_id":61636533,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61636533/42496460_157649895172823_669262277792958455_n.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17933216/ufc-anderson-silva-accepts-super-fight-challenge-conor-mcgregor-lets-make-it-happen-mma">Silva Accepts McGregor’s Callout: ‘Let’s Make It Happen’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Former UFC middleweight champion, Anderson Silva, accepts the recent challenge from Conor McGregor and wants the promotion to make the fight happen.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_4886_40683" data-cdata='{"timestamp":1538588296}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="http://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T17:38:16+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_6920_40681" data-cdata='{"id":17697257,"comment_count":59,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17933216/ufc-anderson-silva-accepts-super-fight-challenge-conor-mcgregor-lets-make-it-happen-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17933216/ufc-anderson-silva-accepts-super-fight-challenge-conor-mcgregor-lets-make-it-happen-mma#comments" data-ui="comment">
    <span data-ui="comment-data">59</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17697257" data-cid="tools/entry_admin_button-1538694030_5160_40682" data-cdata='{"id":17697257}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696823" data-chorus-optimize-module="entry-box" data-analytics-placement="river:23">
  
    <a href="https://www.mmamania.com/2018/10/3/17932782/latest-ufc-230-fight-card-rumors-updates-shevchenko-vs-eubanks-diaz-poirier-nov-3-ppv-new-york-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_2388_40684" data-cdata='{"image_id":61635029,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61635029/usa_today_9845251.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17932782/latest-ufc-230-fight-card-rumors-updates-shevchenko-vs-eubanks-diaz-poirier-nov-3-ppv-new-york-mma">Latest UFC 230 Fight Card, TV Line Up For MSG</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Latest UFC 230 fight card, rumors, and updates for the Valentina Shevchenko vs. Sijara Eubanks-led mixed martial arts (MMA) event, also featuring Nate Diaz vs. Dustin Poirier, on Nov. 3, 2018 inside Madison Square Garden in New York City.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_8147_40687" data-cdata='{"timestamp":1538582681}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T16:04:41+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_1043_40685" data-cdata='{"id":17696823,"comment_count":13,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17932782/latest-ufc-230-fight-card-rumors-updates-shevchenko-vs-eubanks-diaz-poirier-nov-3-ppv-new-york-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17932782/latest-ufc-230-fight-card-rumors-updates-shevchenko-vs-eubanks-diaz-poirier-nov-3-ppv-new-york-mma#comments" data-ui="comment">
    <span data-ui="comment-data">13</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696823" data-cid="tools/entry_admin_button-1538694030_2923_40686" data-cdata='{"id":17696823}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17696445" data-chorus-optimize-module="entry-box" data-analytics-placement="river:24">
  
    <a href="https://www.mmamania.com/2018/10/3/17932404/watch-ufc-229-bad-blood-full-video-including-artem-lobov-slap-attack-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_3333_40688" data-cdata='{"image_id":61634073,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61634073/badblood.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17932404/watch-ufc-229-bad-blood-full-video-including-artem-lobov-slap-attack-mma">UFC 229 ‘Bad Blood’ Full Video Featuring Lobov Slap Attack</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC 229 "Bad Blood" full video replay for the Conor McGregor vs. Khabib Nurmagomedov lightweight title fight this Saturday night (Oct. 6, 2018) in Las Vegas, Nevada.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_2318_40691" data-cdata='{"timestamp":1538579380}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T15:09:40+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_4043_40689" data-cdata='{"id":17696445,"comment_count":17,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17932404/watch-ufc-229-bad-blood-full-video-including-artem-lobov-slap-attack-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17932404/watch-ufc-229-bad-blood-full-video-including-artem-lobov-slap-attack-mma#comments" data-ui="comment">
    <span data-ui="comment-data">17</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17696445" data-cid="tools/entry_admin_button-1538694030_1916_40690" data-cdata='{"id":17696445}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695959" data-chorus-optimize-module="entry-box" data-analytics-placement="river:25">
  
    <a href="https://www.mmamania.com/2018/10/3/17931918/dana-white-explains-why-sijara-eubanks-not-joanna-jedrzejczyk-headlining-ufc-230-new-york" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_5144_40692" data-cdata='{"image_id":61633349,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61633349/1036700390.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17931918/dana-white-explains-why-sijara-eubanks-not-joanna-jedrzejczyk-headlining-ufc-230-new-york">White Ignores Salty UFC Fans, Hypes Shevchenko-Eubanks</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC President Dana White defends his decision to book Valentina Shevchenko vs. Sijara Eubanks flyweight title fight for the UFC 230 pay-per-view (PPV) main event on Nov. 3, 2018 inside Madison Square Garden in New York City.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_7298_40695" data-cdata='{"timestamp":1538576031}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T14:13:51+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_8752_40693" data-cdata='{"id":17695959,"comment_count":85,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931918/dana-white-explains-why-sijara-eubanks-not-joanna-jedrzejczyk-headlining-ufc-230-new-york"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931918/dana-white-explains-why-sijara-eubanks-not-joanna-jedrzejczyk-headlining-ufc-230-new-york#comments" data-ui="comment">
    <span data-ui="comment-data">85</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695959" data-cid="tools/entry_admin_button-1538694030_2473_40694" data-cdata='{"id":17695959}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695747" data-chorus-optimize-module="entry-box" data-analytics-placement="river:26">
  
    <a href="https://www.mmamania.com/2018/10/3/17931706/ufc-229-tony-ferguson-shreds-khabib-vs-mcgregor-im-champ" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_1035_40696" data-cdata='{"image_id":61632399,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61632399/usa_today_9657711.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17931706/ufc-229-tony-ferguson-shreds-khabib-vs-mcgregor-im-champ">‘I’m The F—king Champ’</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Video: Former UFC interim lightweight titleholder, Tony Ferguson, believes he’s the rightful champion, despite the UFC 229 title fight between Conor McGregor and Khabib Nurmagomedov.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_2169_40699" data-cdata='{"timestamp":1538572466}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T13:14:26+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_5857_40697" data-cdata='{"id":17695747,"comment_count":41,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931706/ufc-229-tony-ferguson-shreds-khabib-vs-mcgregor-im-champ"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931706/ufc-229-tony-ferguson-shreds-khabib-vs-mcgregor-im-champ#comments" data-ui="comment">
    <span data-ui="comment-data">41</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695747" data-cid="tools/entry_admin_button-1538694030_7335_40698" data-cdata='{"id":17695747}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17695755" data-chorus-optimize-module="entry-box" data-analytics-placement="river:27">
  
    <a href="https://www.mmamania.com/2018/10/3/17931714/dana-white-ufc-229-trending-closer-three-million-ppv-buys-because-conor-mcgregor-big-famous-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_2906_40700" data-cdata='{"image_id":61631909,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61631909/1036791580.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17931714/dana-white-ufc-229-trending-closer-three-million-ppv-buys-because-conor-mcgregor-big-famous-mma">White: Famous Mac Pushing UFC 229 To 3M PPV Buys</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC President Dana White claims UFC 229 is now trending closer to three million pay-per-view buys because headliner Conor McGregor is so big and famous.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_2421_40703" data-cdata='{"timestamp":1538569380}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="http://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T12:23:00+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_1431_40701" data-cdata='{"id":17695755,"comment_count":45,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17931714/dana-white-ufc-229-trending-closer-three-million-ppv-buys-because-conor-mcgregor-big-famous-mma"}'>
  <a href="https://www.mmamania.com/2018/10/3/17931714/dana-white-ufc-229-trending-closer-three-million-ppv-buys-because-conor-mcgregor-big-famous-mma#comments" data-ui="comment">
    <span data-ui="comment-data">45</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17695755" data-cid="tools/entry_admin_button-1538694030_2147_40702" data-cdata='{"id":17695755}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17425269" data-chorus-optimize-module="entry-box" data-analytics-placement="river:28">
  
    <a href="https://www.mmamania.com/2018/8/7/17661228/latest-ufc-229-fight-card-rumors-updates-khabib-vs-mcgregor-oct-6-las-vegas-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_7651_40704" data-cdata='{"image_id":60754149,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/60754149/839789650.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/8/7/17661228/latest-ufc-229-fight-card-rumors-updates-khabib-vs-mcgregor-oct-6-las-vegas-mma">Revised UFC 229 Fight Card, TV Line Up</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Latest UFC 229 fight card, rumors, and updates for Khabib Nurmagomedov vs. Conor McGregor-led lightweight championship pay-per-view (PPV) event inside T-Mobile Arena in Las Vegas, Nevada, on Sat., Oct. 6, 2018.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_9423_40707" data-cdata='{"timestamp":1538564460}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T11:01:00+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_6188_40705" data-cdata='{"id":17425269,"comment_count":16,"recommended_count":0,"url":"https://www.mmamania.com/2018/8/7/17661228/latest-ufc-229-fight-card-rumors-updates-khabib-vs-mcgregor-oct-6-las-vegas-mma"}'>
  <a href="https://www.mmamania.com/2018/8/7/17661228/latest-ufc-229-fight-card-rumors-updates-khabib-vs-mcgregor-oct-6-las-vegas-mma#comments" data-ui="comment">
    <span data-ui="comment-data">16</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17425269" data-cid="tools/entry_admin_button-1538694030_8882_40706" data-cdata='{"id":17425269}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17693711" data-chorus-optimize-module="entry-box" data-analytics-placement="river:29">
  
    <a href="https://www.mmamania.com/2018/10/3/17929670/midnight-mania-heres-why-ufc-230s-new-main-event-is-nonsense" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_5250_40708" data-cdata='{"image_id":61629281,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61629281/513970134.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/3/17929670/midnight-mania-heres-why-ufc-230s-new-main-event-is-nonsense">Midnight Mania! UFC 230’s New Main Event is Nonsense</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Bringing you the weird and wild from the world of MMA each and every weeknight ...</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_3544_40711" data-cdata='{"timestamp":1538539201}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Andrew%20Pearson">Andrew Pearson</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T04:00:01+00:00">
        October  3
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_3656_40709" data-cdata='{"id":17693711,"comment_count":72,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/3/17929670/midnight-mania-heres-why-ufc-230s-new-main-event-is-nonsense"}'>
  <a href="https://www.mmamania.com/2018/10/3/17929670/midnight-mania-heres-why-ufc-230s-new-main-event-is-nonsense#comments" data-ui="comment">
    <span data-ui="comment-data">72</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17693711" data-cid="tools/entry_admin_button-1538694030_7302_40710" data-cdata='{"id":17693711}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17676481" data-chorus-optimize-module="entry-box" data-analytics-placement="river:30">
  
    <a href="https://www.mmamania.com/2018/10/2/17912440/bellator-206-salaries-gegard-mousasi-rory-macdonald-payouts-wanderlei-silva-rampage-jackson-san-jose" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_7248_40712" data-cdata='{"image_id":61621193,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61621193/b206_image001.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/2/17912440/bellator-206-salaries-gegard-mousasi-rory-macdonald-payouts-wanderlei-silva-rampage-jackson-san-jose">Full List Of Bellator 206 Salaries, Payouts Is In!</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Find out how much Gegard Mousasi and Rory MacDonald, as well as the entire field of fighters who competed at Bellator 206 this past weekend (Sat., Sept. 29, 2018) at SAP Center in San Jose, Calif., made in disclosed salaries.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_6709_40715" data-cdata='{"timestamp":1538535602}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/SteveJuon">SteveJuon</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T03:00:02+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_1588_40713" data-cdata='{"id":17676481,"comment_count":3,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/2/17912440/bellator-206-salaries-gegard-mousasi-rory-macdonald-payouts-wanderlei-silva-rampage-jackson-san-jose"}'>
  <a href="https://www.mmamania.com/2018/10/2/17912440/bellator-206-salaries-gegard-mousasi-rory-macdonald-payouts-wanderlei-silva-rampage-jackson-san-jose#comments" data-ui="comment">
    <span data-ui="comment-data">3</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17676481" data-cid="tools/entry_admin_button-1538694030_7094_40714" data-cdata='{"id":17676481}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17686579" data-chorus-optimize-module="entry-box" data-analytics-placement="river:31">
  
    <a href="https://www.mmamania.com/2018/10/2/17922538/conor-mcgregor-vs-khabib-predictions-ufc-229-fox-sports-1-prelims-undercard-preview-vegas-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_6430_40716" data-cdata='{"image_id":61622841,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61622841/970627760.jpg.1538503859.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/2/17922538/conor-mcgregor-vs-khabib-predictions-ufc-229-fox-sports-1-prelims-undercard-preview-vegas-mma">Predictions! UFC 229 FOX Sports 1 ‘Prelims’ Preview - Pt. 2</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">UFC 229 "Prelims" preview: Complete online breakdown, predictions for top four (of seven) undercard matches on FOX Sports 1 this weekend (Sat., Oct. 6, 2018) in Las Vegas: Pettis vs. Formiga, Luque vs. Turner, Ladd vs. Evinger and Holtzman vs. Patrick.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_5343_40719" data-cdata='{"timestamp":1538532002}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Patrick%20L.%20Stumberg">Patrick L. Stumberg</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T02:00:02+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_6586_40717" data-cdata='{"id":17686579,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/2/17922538/conor-mcgregor-vs-khabib-predictions-ufc-229-fox-sports-1-prelims-undercard-preview-vegas-mma"}'>
  <a href="https://www.mmamania.com/2018/10/2/17922538/conor-mcgregor-vs-khabib-predictions-ufc-229-fox-sports-1-prelims-undercard-preview-vegas-mma#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17686579" data-cid="tools/entry_admin_button-1538694030_3554_40718" data-cdata='{"id":17686579}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17694353" data-chorus-optimize-module="entry-box" data-analytics-placement="river:32">
  
    <a href="https://www.mmamania.com/2018/10/2/17930312/ufc-brian-ortega-ready-khabib-mcgregor-get-injured-ufc-229-title-fight-mma" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_6137_40720" data-cdata='{"image_id":61627949,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61627949/926959434.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/2/17930312/ufc-brian-ortega-ready-khabib-mcgregor-get-injured-ufc-229-title-fight-mma">Ortega Ready To Fight At UFC 229 If Needed</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Brian Ortega says he will be ready to step in to fight at UFC 229 in case either Khabib Nurmagomedov or Conor McGregor pull out.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_2733_40723" data-cdata='{"timestamp":1538530286}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Adam%20Guillen%20Jr.">Adam Guillen Jr.</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T01:31:26+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_8041_40721" data-cdata='{"id":17694353,"comment_count":57,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/2/17930312/ufc-brian-ortega-ready-khabib-mcgregor-get-injured-ufc-229-title-fight-mma"}'>
  <a href="https://www.mmamania.com/2018/10/2/17930312/ufc-brian-ortega-ready-khabib-mcgregor-get-injured-ufc-229-title-fight-mma#comments" data-ui="comment">
    <span data-ui="comment-data">57</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17694353" data-cid="tools/entry_admin_button-1538694030_1814_40722" data-cdata='{"id":17694353}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="17694685" data-chorus-optimize-module="entry-box" data-analytics-placement="river:33">
  
    <a href="https://www.mmamania.com/2018/10/2/17930644/srisaket-sor-rungvisai-stares-down-iran-diaz-one-kingdom-of-heroes-open-workouts" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1538694030_1769_40724" data-cdata='{"image_id":61627719,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/61627719/BBB_1189.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.mmamania.com/2018/10/2/17930644/srisaket-sor-rungvisai-stares-down-iran-diaz-one-kingdom-of-heroes-open-workouts">Srisaket Sor Rungvisai Stares Down Iran Diaz In Bangkok</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Srisaket Sor Rungvisai stares down Iran Diaz ahead of their "Kingdom of Heroes" combat sports main event, set for Sat., Oct. 6, 2018 inside Impact Arena in Bangkok, Thailand.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1538694030_7029_40727" data-cdata='{"timestamp":1538528657}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-10-03T01:04:17+00:00">
        October  2
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694030_6299_40725" data-cdata='{"id":17694685,"comment_count":1,"recommended_count":0,"url":"https://www.mmamania.com/2018/10/2/17930644/srisaket-sor-rungvisai-stares-down-iran-diaz-one-kingdom-of-heroes-open-workouts"}'>
  <a href="https://www.mmamania.com/2018/10/2/17930644/srisaket-sor-rungvisai-stares-down-iran-diaz-one-kingdom-of-heroes-open-workouts#comments" data-ui="comment">
    <span data-ui="comment-data">1</span>
    <span class="c-entry-stat--words__word">comment</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17694685" data-cid="tools/entry_admin_button-1538694030_7138_40726" data-cdata='{"id":17694685}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
  
  
</div>

        </div>
          <div class="l-col__sidebar" data-analytics-placement="sidebar">
                <div class="u-desktop-only">
                  <div class="p-rock c-rock-list c-rock-fanshot-list" id="rock-fanshot-list">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"/><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"/><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"/><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"/><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"/><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"/><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"/><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"/><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"/></g></svg>

    <span class="p-rock-head__title-wrapper">
      <a href="/fanshots">Fanshots</a>
    </span>
  </h3>
  <div class="c-rock-fanshot-list__body c-rock-list__body">
  

  
    <h4>Most Recent</h4>
    <ul class="c-rock-fanshot-list__items">
      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--videoshot">

  
    <div class="p-scalable-video"><p>https://www.dailymotion.com/video/x5tgbe0</p></div>
  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M0.7,4v8h10.7V9.5l3.9,2.3V4.2l-3.9,2.3V4H0.7z"/></svg>
<a href="https://www.mmamania.com/2018/8/17/17719098/nate-diaz-vs-aliens-vs-predator-animation">Nate Diaz vs Aliens vs Predator Animation</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694617_7918_26915" data-cdata='{"timestamp":1534520638}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Stay%20Ready%20Athlete">Stay Ready Athlete</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-08-17T15:43:58+00:00">
        August 17
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="17483139" data-cid="tools/entry_admin_button-1538694617_4709_26914" data-cdata='{"id":17483139}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--imageshot">

  
    <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694617_1892_26917" data-cdata='{"ratio":"*","dynamic_type":"picture"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0uxAi2jbOQ6xP8_DwnvlzH5e96E=/0x0:410x410/275x183/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png 275w, https://cdn.vox-cdn.com/thumbor/0DdnmKCBKMc-N8GSgAB_ec6MELs=/0x0:410x410/550x367/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png 550w" sizes="275px" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/ocn2AYkxd10Iv8vP20ruLPxFe1k=/0x0:410x410/275x183/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png 275w, https://cdn.vox-cdn.com/thumbor/1lauxAysOw8JI6nltEsTDtpimOE=/0x0:410x410/550x367/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png 550w" sizes="275px" alt="" style="object-position: 50% 50%" data-upload-width="410" src="https://cdn.vox-cdn.com/thumbor/gMXh6vB6sSwIBcy3Qy1m5kh4WJE=/0x0:410x410/1200x800/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694617_5744_26916" data-cdata='{"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/thumbor/nPhZehu6YbtEjHFx6IYwJPQGiJg=/410x410/cdn.vox-cdn.com/fan_shot_images/433923/.open-uri20180613-9215-h4ekor.png" alt=""></noscript>
  
</div>

  </script>
</source></picture>

  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M8,11.4c-2.1,0-3.7-1.7-3.7-3.7C4.3,5.6,6,4,8,4c2.1,0,3.7,1.7,3.7,3.7S10.1,11.4,8,11.4 L8,11.4z M11.2,1.9l-0.4-1H5.2l-0.4,1H0.4v11.4h15.3V1.9H11.2z"/></svg>
<a href="https://www.mmamania.com/2018/6/13/17458678/pic-ufc-president-dana-white-keeper-of-world-peace">Pic: UFC President Dana White, Keeper Of World Peace</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694617_9352_26920" data-cdata='{"timestamp":1528901065}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-06-13T14:44:25+00:00">
        June 13
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_9762_26918" data-cdata='{"id":17222719,"comment_count":2,"recommended_count":0,"url":"https://www.mmamania.com/2018/6/13/17458678/pic-ufc-president-dana-white-keeper-of-world-peace"}'>
  <a href="https://www.mmamania.com/2018/6/13/17458678/pic-ufc-president-dana-white-keeper-of-world-peace#comments" data-ui="comment">
    <span data-ui="comment-data">2</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17222719" data-cid="tools/entry_admin_button-1538694617_7811_26919" data-cdata='{"id":17222719}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--imageshot">

  
    <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694617_6569_26922" data-cdata='{"ratio":"*","dynamic_type":"picture"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Of6PT9ehyyhhu3BFNsv-DkTYSkw=/0x0:410x410/275x183/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg 275w, https://cdn.vox-cdn.com/thumbor/d_1FY2KNwGOfgK4RHUeq4sf-xs0=/0x0:410x410/550x367/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg 550w" sizes="275px" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/82u79Zq4Klco72j_RwFvPkKFF1o=/0x0:410x410/275x183/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg 275w, https://cdn.vox-cdn.com/thumbor/tA4dElVWSo2tIRr7DAeCSwtUv0E=/0x0:410x410/550x367/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg 550w" sizes="275px" alt="" style="object-position: 50% 50%" data-upload-width="410" src="https://cdn.vox-cdn.com/thumbor/RUT7zgpojLaNsyoqnVe1OUEKT3I=/0x0:410x410/1200x800/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694617_5016_26921" data-cdata='{"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/thumbor/8u0RZKanbdoXR9CXJpE3GqRb1Cg=/410x410/cdn.vox-cdn.com/fan_shot_images/433797/.open-uri20180513-1460-7bk7x0.jpeg" alt=""></noscript>
  
</div>

  </script>
</source></picture>

  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M8,11.4c-2.1,0-3.7-1.7-3.7-3.7C4.3,5.6,6,4,8,4c2.1,0,3.7,1.7,3.7,3.7S10.1,11.4,8,11.4 L8,11.4z M11.2,1.9l-0.4-1H5.2l-0.4,1H0.4v11.4h15.3V1.9H11.2z"/></svg>
<a href="https://www.mmamania.com/2018/5/12/17348662/pic-alievs-eye-was-brutalized-by-alves-at-ufc-224">Pic! Aliev's Eye Was Brutalized By Alves At UFC 224</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694617_5535_26925" data-cdata='{"timestamp":1526169672}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Dan%20Hiergesell">Dan Hiergesell</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-05-13T00:01:12+00:00">
        May 12
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_9087_26923" data-cdata='{"id":17112703,"comment_count":6,"recommended_count":0,"url":"https://www.mmamania.com/2018/5/12/17348662/pic-alievs-eye-was-brutalized-by-alves-at-ufc-224"}'>
  <a href="https://www.mmamania.com/2018/5/12/17348662/pic-alievs-eye-was-brutalized-by-alves-at-ufc-224#comments" data-ui="comment">
    <span data-ui="comment-data">6</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="17112703" data-cid="tools/entry_admin_button-1538694617_2947_26924" data-cdata='{"id":17112703}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--imageshot">

  
    <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694617_3516_26927" data-cdata='{"ratio":"*","dynamic_type":"picture"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/8DAfhyf3nymz4xPT-jfgkrq20ow=/0x0:410x410/275x183/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg 275w, https://cdn.vox-cdn.com/thumbor/9Ep0uOujR7WH0T9Zr5h1JvRRPB8=/0x0:410x410/550x367/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg 550w" sizes="275px" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/SWUZYlb9Dy9OXELCO3LFGg6soJM=/0x0:410x410/275x183/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg 275w, https://cdn.vox-cdn.com/thumbor/x07otoMkfFiInZKz3RRFMDHgURU=/0x0:410x410/550x367/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg 550w" sizes="275px" alt="" style="object-position: 50% 50%" data-upload-width="410" src="https://cdn.vox-cdn.com/thumbor/fI695OznL4Ftyn5epKQd_Z3tSLI=/0x0:410x410/1200x800/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694617_971_26926" data-cdata='{"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/thumbor/3mhhBlBUJ9lCnerMulllf6WTX28=/410x410/cdn.vox-cdn.com/fan_shot_images/433605/.open-uri20180322-6686-1yjbjku.jpeg" alt=""></noscript>
  
</div>

  </script>
</source></picture>

  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M8,11.4c-2.1,0-3.7-1.7-3.7-3.7C4.3,5.6,6,4,8,4c2.1,0,3.7,1.7,3.7,3.7S10.1,11.4,8,11.4 L8,11.4z M11.2,1.9l-0.4-1H5.2l-0.4,1H0.4v11.4h15.3V1.9H11.2z"/></svg>
<a href="https://www.mmamania.com/2018/3/22/17152844/pic-donald-trump-is-now-tweeting-like-a-ufc-fighter">Pic: Donald Trump Is Now Tweeting Like A UFC Fighter</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694617_4422_26930" data-cdata='{"timestamp":1521743891}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Jesse%20Holland">Jesse Holland</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-03-22T18:38:11+00:00">
        March 22
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_196_26928" data-cdata='{"id":16916885,"comment_count":80,"recommended_count":0,"url":"https://www.mmamania.com/2018/3/22/17152844/pic-donald-trump-is-now-tweeting-like-a-ufc-fighter"}'>
  <a href="https://www.mmamania.com/2018/3/22/17152844/pic-donald-trump-is-now-tweeting-like-a-ufc-fighter#comments" data-ui="comment">
    <span data-ui="comment-data">80</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="16916885" data-cid="tools/entry_admin_button-1538694617_1680_26929" data-cdata='{"id":16916885}'></a>

</div>

  </div>
</li>

      
        <li class="c-rock-fanshot-list--item c-rock-fanshot-list--item--imageshot">

  
    <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1538694617_4228_26932" data-cdata='{"ratio":"*","dynamic_type":"picture"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/gKaLMK9Jr-irKLhCvoWFjfCGJXQ=/0x0:410x410/275x183/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg 275w, https://cdn.vox-cdn.com/thumbor/0MWbbaiFt17Fg46NzZspV4BYqbw=/0x0:410x410/550x367/filters:focal(0x0:410x410):format(webp)/cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg 550w" sizes="275px" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/eowajiV8i5G0lxdDz9qqhTPbESM=/0x0:410x410/275x183/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg 275w, https://cdn.vox-cdn.com/thumbor/k84S51CZb_QzBCs3RXP9i5yyWCA=/0x0:410x410/550x367/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg 550w" sizes="275px" alt="" style="object-position: 50% 50%" data-upload-width="410" src="https://cdn.vox-cdn.com/thumbor/oh2j9yIftBbhyYFESlWPDeXTD9g=/0x0:410x410/1200x800/filters:focal(0x0:410x410)/cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg">

  <script type="text/template-dynamic" style="display: none;">
    
<div class="c-dynamic-image c-dynamic-image__bg-image" data-chorus-optimize-field="main_image" data-cid="site/dynamic_size_image-1538694617_4032_26931" data-cdata='{"ratio":"*"}'>
  <noscript><img src="https://cdn.vox-cdn.com/thumbor/0ba0i8ymfAX1vhptAyPijJm9s-8=/410x410/cdn.vox-cdn.com/fan_shot_images/433431/.open-uri20180211-22746-1m7e9zp.jpeg" alt=""></noscript>
  
</div>

  </script>
</source></picture>

  

  <div class="c-rock-fanshot-list--item__body">
    

    <h5><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 16 16"><path d="M8,11.4c-2.1,0-3.7-1.7-3.7-3.7C4.3,5.6,6,4,8,4c2.1,0,3.7,1.7,3.7,3.7S10.1,11.4,8,11.4 L8,11.4z M11.2,1.9l-0.4-1H5.2l-0.4,1H0.4v11.4h15.3V1.9H11.2z"/></svg>
<a href="https://www.mmamania.com/2018/2/10/17000436/pic-li-jingliang-eye-gouges-jake-matthews-at-ufc-221">Pic! Li Jingliang Eye Gouges Jake Matthews At UFC 221</a></h5>
    <div class="c-byline" data-cid="site/byline-1538694617_6944_26935" data-cdata='{"timestamp":1518321932}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.sbnation.com/users/Dan%20Hiergesell">Dan Hiergesell</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" data-relative-timestamp="true" datetime="2018-02-11T04:05:32+00:00">
        February 10
      </time></span>
    
    
    
    
  
  
    <span class="c-byline__item">
      <div class="c-entry-stat--words" data-cid="site/entry_stat-1538694617_3736_26933" data-cdata='{"id":16764477,"comment_count":4,"recommended_count":0,"url":"https://www.mmamania.com/2018/2/10/17000436/pic-li-jingliang-eye-gouges-jake-matthews-at-ufc-221"}'>
  <a href="https://www.mmamania.com/2018/2/10/17000436/pic-li-jingliang-eye-gouges-jake-matthews-at-ufc-221#comments" data-ui="comment">
    <span data-ui="comment-data">4</span>
    <span class="c-entry-stat--words__word">comments</span>
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

    </span>
  
  
  <a data-entry-admin="16764477" data-cid="tools/entry_admin_button-1538694617_5071_26934" data-cdata='{"id":16764477}'></a>

</div>

  </div>
</li>

      
    </ul>
  
  </div>
  <div class="c-rock-list__cta">
    <a class="c-rock-list__more" href="/fanshots">All Fanshots</a>
  </div>
</div>

                </div>
            <div class="u-desktop-only">
            </div>
          </div>
      </div>
          <div class="c-pagination u-clearfix">
  <div class="c-pagination__wrap">
    
      <a class="c-pagination__more c-pagination__link p-button" href="https://www.mmamania.com/archives">More Stories</a>
    
  </div>
</div>

    </div>
  </div>



<div class="l-wrapper">
  
</div>

    <footer class="c-footer c-footer__community" role="contentinfo">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          <img src="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/258/large_mmamania.com.minimal.png" class="" />

        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
        
          <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.facebook.com/MMAmania">Facebook</a></li>
        
          <li><a rel="nofollow" href="https://www.twitter.com/mmamania">Twitter</a></li>
        
          <li><a rel="nofollow" href="http://www.youtube.com/channel/UCvVAxQ2m0fRMAR2-lOykn3w">YouTube</a></li>
        
      </ul>
    </div>

    <div class="c-footer__section c-footer__section-network">
      <span class="c-footer__network-logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>


        
      </span>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/pages/contact?community_id=247">Contact</a></li>
        
          <li><a rel="nofollow" href="/pages/contact?community_id=247#sports_tips">Have a News Tip?</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/blogs">Browse Blogs</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/sb-nation">About SBN</a></li>
        
          <li><a rel="nofollow" href="http://blog.sbnation.com">Company Blog</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/pages/openings">Blog Openings</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/guide/disclosure">Guiding Principles</a></li>
        
      </ul>

      <a rel="nofollow" class="u-block" href="http://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewbox="-147 464.2 484 79.5" class="c-footer__vox-logo"><g><path fill="#4E4E50" class="vox-media-logo-text" d="M-133.2 498l9.9 29 6.4-19.2c1.1-3.3 2.1-6.6 3-9.4h13.3l-13.2 32.4c-2.1 5.3-3.4 8.4-4.6 12l-10 .6-13.2-32c-1.6-4-3.6-9-5.4-12.9l13.8-.5zm38.8 23.6c0-14 9.3-24.4 23.2-24.4 13.3 0 22.1 9.8 22.1 22.1 0 14-9.4 24.4-23.2 24.4-13.4.1-22.1-9.8-22.1-22.1zm33-.9c0-8.4-4.3-13.6-10.3-13.6-6.4 0-10.5 6-10.5 13.2 0 8.4 4.3 13.6 10.3 13.6 6.4 0 10.5-6 10.5-13.2zm19.2 21.9l15.3-22.7-6-8.8-8.6-12.7 13.9-.5 9.1 14.2 3.1-5.3c1.6-2.6 3.8-6.1 5.4-8.6H3.7l-14.6 21.9 5.4 7.9c2.5 3.8 6.8 10.3 9.6 14.4l-14 .5-9.3-15.1-2.9 4.7c-1.4 2.3-4.4 7.2-6.1 9.8h-14v.3zm79.4-15.2l1.9-13.9c.6-4 1.6-12 1.8-15.3l9.6-.4c1.1 2.5 2.7 6.1 4 8.9l8.2 18.2 8-18.5c1.2-2.7 2.6-6 3.7-8.5h9.3c.4 3.7 1.4 11.5 2 15.6l2 13.9c.6 4.1 1.8 11.9 2.5 15.2l-12.4.5c-.1-1.8-.7-7.1-1.1-9.6l-1.8-14c-3.1 7.7-8.6 21.4-9.4 23.6l-6.6.3-9.5-23.3-1.5 13.5c-.3 2.5-.8 7.3-.8 9.1H34.7c.7-3.3 1.9-11.2 2.5-15.3zm96.1 15.5c-4.2-.3-9.3-.3-14.2-.3-5.5 0-11.5.1-16.2.3.3-3 .4-11.3.4-15.4v-14c0-4-.1-12.5-.4-15.6 4.6.2 9.6.3 15.3.3 5.2 0 10-.1 14.3-.3-.3 3.1-.5 6.2-.5 10-3.2-.1-6.4-.1-10.3-.1-1.9 0-4 0-5.8.1-.1.9-.1 2.2-.1 2.8v4.9l13.7-.1c-.1 2.6-.2 5.5-.2 8.8h-13.5v5.7c0 .7 0 2 .1 2.9 1.8 0 3.9.1 5.8.1 4.5 0 8.3-.1 12-.2-.2 3.2-.4 6.2-.4 10.1zm30-.3h-16.6c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12-.4-15.1 2.3 0 7.9-.4 14.9-.4 16.7 0 26 8 26 21.5 0 14.2-9.5 23.1-24.3 23.1zm-.2-35c-1.3 0-2.1.1-3.1.2-.1.8-.1 2.1-.1 2.8v19.6c0 .8 0 1.7.1 2.6 1 .1 1.8.2 3.3.2 8.4 0 12-5.5 12-13-.1-7.9-4.7-12.4-12.2-12.4zm37.2 35c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12.2-.4-15.2 2.5 0 11.3-.1 13.4-.3-.2 1.8-.3 6.9-.3 9.3v26.2c0 2.4.1 7.3.3 9.1h-13.4zm38.1-32.2c2.2-5.2 3.7-8.5 4.9-12l10.1-.6 13.8 32c1.6 3.9 4 9 5.8 12.9l-13.4.5-3.4-8.4h-15.4c-.8 2.1-2.6 7.1-3 7.9h-13.1l13.7-32.3zm4.9 16.5h10.1l-5.1-13.7-5 13.7z"></path><path fill="#F6A01A" d="M337 464.2V498l-30-16.9 30-16.9z"></path><path fill="#FBE346" d="M276.9 464.2V498l30.1-16.9-30.1-16.9z"></path><path fill="#F47B20" d="M307 481.1V515l30-17-30-16.9z"></path><path fill="#F8CC15" d="M307 481.1V515l-30.1-17 30.1-16.9z"></path></g></svg></a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/privacy-policy">Privacy Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/gdpr-commitment">GDPR Commitment</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/communications-preferences">Communications Preferences</a></li>
        
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li>
        
          <li><a rel="nofollow" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li>
        
      </ul>
    </div>
  </div>

  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-status">
      <div class="c-footer__status">
        <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

      </div>
    </div>
    <div class="c-footer__section c-footer__section-copy">
        &copy; 2018 <a rel="nofollow" href="http://www.voxmedia.com">Vox Media</a>, Inc. All Rights Reserved
        
          <br />Sports data © STATS 2018 | SB Nation Combat
        
    </div>
  </div>

</footer>

    
  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-6ac705166b00acecc0be.js" async integrity="sha256-FXY9ECbSNau5YCrY1U5GzaHnenYK/CWuFq4dCUOTqxI= sha384-TDBouwsTsSiEGzFhkif4CPZdH+0HMsNnnXSHmfqxl4AP8TBwVqcx93ThoAjd8RRg" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    
</body></html>

